Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more
Post Reply

Slow 3G speed on custom rom

26th January 2014, 12:11 PM   |  #11  
naufalhadyan's Avatar
Senior Member
Flag Bandung, Indonesia
Thanks Meter: 236
 
437 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Yezz007

I remember the speedtest on the stock rom is 5~7Mbps, with this rom is 0.8~1.3Mbps.
The speed difference is too big!

Is there somekind like patch to fix this?

When did you benchmark the speed on stock? If there's a significant gap between your stock firmware benchmark and your RR benchmark, the benchmark will lose its reliability...
3G connection is very inconsistent. You can get slower speed if there's a lot of people using 3G in your area, in the same signal tower.

Have you used WiFi and notice any speed difference?
26th January 2014, 12:36 PM   |  #12  
OP Junior Member
Thanks Meter: 5
 
15 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by naufalhadyan

When did you benchmark the speed on stock? If there's a significant gap between your stock firmware benchmark and your RR benchmark, the benchmark will lose its reliability...
3G connection is very inconsistent. You can get slower speed if there's a lot of people using 3G in your area, in the same signal tower.

Have you used WiFi and notice any speed difference?

I did a speed test on stock rom no long before I flash the rr rom, so I could remember.
I have just done a speedtest from wifi(tethered from my brother's galaxy young, 3G and same net operator), the result is 3Mbps, there is no problem with wifi.
Now what?
26th January 2014, 12:51 PM   |  #13  
Senior Member
Flag It's up to you :D
Thanks Meter: 111
 
421 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Yezz007

I did a speed test on stock rom no long before I flash the rr rom, so I could remember.
I have just done a speedtest from wifi(tethered from my brother's galaxy young, 3G and same net operator), the result is 3Mbps, there is no problem with wifi.
Now what?

The problem is in 3G there are too many people using it. And it not happened on me

Sent from my GT-I9082 using Tapatalk
26th January 2014, 12:59 PM   |  #14  
OP Junior Member
Thanks Meter: 5
 
15 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by black87

The problem is in 3G there are too many people using it. And it not happened on me

Sent from my GT-I9082 using Tapatalk

That can't be, my brother is using that galalxy young right beside me with 2~3 Mbps speed, but when I use my device, I always stucked below 1.3 Mbps(not at the same time)

Come on guys, Is there anything I just can try?
26th January 2014, 02:30 PM   |  #15  
naufalhadyan's Avatar
Senior Member
Flag Bandung, Indonesia
Thanks Meter: 236
 
437 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Yezz007

That can't be, my brother is using that galalxy young right beside me with 2~3 Mbps speed, but when I use my device, I always stucked below 1.3 Mbps(not at the same time)

Come on guys, Is there anything I just can try?

There are at least 3 RR users here not getting slow speed like you do... It is safe to conclude that it is not the ROM's fault. Now the cause of the problem can be very wide... your network provider? a background app syncing? incorrect network configurations? or even worse, damaged hardware? let's not hope so.
26th January 2014, 04:56 PM   |  #16  
raghavsharmaxda's Avatar
Senior Member
Flag mumbai
Thanks Meter: 332
 
646 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Yezz007

I remember the speedtest on the stock rom is 5~7Mbps, with this rom is 0.8~1.3Mbps.
The speed difference is too big!

Is there somekind like patch to fix this?

was really ur net 5-7mbps??
no ryt ??(as u said above that its abt 1.5 mbps )
there is really no rom bug buddy!
try contacting ur network operator!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes