Galaxy Note 3 Lollipop Leak, Failed Find 5 Update – XDA TV

Android 5.0 Lollipop for the Samsung Galaxy Note 3 has been leaked! That and … more

Firefox OS Architecture and Collaboration Opportunities w/ Asa Dotzler – XDA:DevCon 2014

We were privileged to host many presentations … more

Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Unable to use Custom Roms

OP BBOXPT

25th January 2014, 11:26 PM   |  #1  
OP Senior Member
Flag Porto
Thanks Meter: 8
 
180 posts
Join Date:Joined: Oct 2009
Donate to Me
More
Hi everyone!

I'm the owner of a Moto G 8GB retail.DE xt1032. And i can't install custom Roms.

The phone shipped with good ol' 4.3, and then I flashed the retail.DE 4.4.2 OTA as soon as it came out. But I got tired so I, unlocked bootloader, installed CWM and installed a custom ROM (at the time, CM11, wich I loved).
Then I tried to change the bootanimation (I know, such a lame thing to do) and i wasn't able to boot a custom ROM anymore, even stock based (infusion).
I tried every rom available (cm11, PA, Carbon, AOSP/CodeAurora, Nexus G), and it ALWAYS hangs on bootanimation forever.

If I remember correctly, I had to downgrade to 4.3 Bootloader at that time to install CMW, but since I've had this problem I already reverted to Retail.DE Stock and upgraded via OTA to stock 4.4.2 (so bootloader should have been upgraded to 4.4 too...?).

I still have the 4.3 bootloader .img file on my computer, so should I flash it and try again?

Last edited by BBOXPT; 26th January 2014 at 09:53 PM.
26th January 2014, 12:56 AM   |  #2  
Junior Member
Flag Vancouver
Thanks Meter: 4
 
21 posts
Join Date:Joined: Jan 2013
More
Same here man. We need help!

Sent from my XT1032 using Tapatalk
26th January 2014, 03:42 AM   |  #3  
Senior Member
Flag Florida
Thanks Meter: 56
 
161 posts
Join Date:Joined: Apr 2013
More
The latest version of CWM supports 4.4 bootloader.
I was having similar problem, and returning back to full stock and redoing everything solved the problem. As you are already back to stock, I suggest you give it another shot. Good luck...
26th January 2014, 06:07 AM   |  #4  
dancingtortoise's Avatar
Senior Member
Thanks Meter: 53
 
317 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by suhridkhan

The latest version of CWM supports 4.4 bootloader.
I was having similar problem, and returning back to full stock and redoing everything solved the problem. As you are already back to stock, I suggest you give it another shot. Good luck...

I followed this mans suggestion and it worked for me. I was stuck on nexus g.
26th January 2014, 03:56 PM   |  #5  
OP Senior Member
Flag Porto
Thanks Meter: 8
 
180 posts
Join Date:Joined: Oct 2009
Donate to Me
More
I've done it yesterday at least 2 times, with the same result.

I'm really confused, because it shows no error while installing the rom, and it even shows the rom specific bootanimation (which means files were actually copied to /system).

EDIT: just did the whole process again. Return to stock 4.3, update to 4.4.2 via OTA, flash CWM, flash rom (in this case Infusion 4.4.2 Beta (stock 4.4.2 based)) and here i am, stuck @ bootanimation for solid 10minutes.
Last edited by BBOXPT; 26th January 2014 at 05:41 PM.
26th January 2014, 05:41 PM   |  #6  
Senior Member
Flag Florida
Thanks Meter: 56
 
161 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by BBOXPT

I've done it yesterday at least 2 times, with the same result.

I'm really confused, because it shows no error while installing the rom, and it even shows the rom specific bootanimation (which means files were actually copied to /system).

That's very strange. How did you return to stock? This method worked for me...
http://forum.xda-developers.com/show....php?t=2542219 (Note that, you will lose all your data, make a backup on PC)
26th January 2014, 06:30 PM   |  #7  
OP Senior Member
Flag Porto
Thanks Meter: 8
 
180 posts
Join Date:Joined: Oct 2009
Donate to Me
More
if i try to flash stock using the downloaded firmware without changing a thing, i end up getting this error message in fastboot:

https://dl.dropboxusercontent.com/u/...5/Untitled.jpg

what I usually do is delete a few lines in the flashall.bat file:

Quote:

CALL :fastboot_flash partition gpt.bin
IF %errorlevel% NEQ 0 EXIT /b 1

as stated here: http://forum.xda-developers.com/show....php?t=2542219 OP point 3a) regarding downgrading.
Last edited by BBOXPT; 26th January 2014 at 06:41 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes