FORUMS

Top Forum Discussions

[Q]4.4.2 aosp roms bootloop

289 posts
Thanks Meter: 42
 
By zachdees, Senior Member on 24th January 2014, 02:40 PM
Post Reply Subscribe to Thread Email Thread
25th January 2014, 05:43 PM |#21  
Skripka's Avatar
Senior Member
Postulo forklift ad portandum iste
Thanks Meter: 1,269
 
More
Quote:
Originally Posted by zachdees

i dont have the flashable zip
didnt see anything on the omni post either.

my question is why did this rom run without a flaw but when cm or pa flashes it has issues

Ya got me.

You can download a flash able supersu zip from Chainfire's website.
 
 
25th January 2014, 05:47 PM |#22  
OP Senior Member
Thanks Meter: 42
 
More
Quote:
Originally Posted by Skripka

Ya got me.

You can download a flash able supersu zip from Chainfire's website.

i just dont understand why it flashes this and works but the others fail?>?
ill look up the zip
25th January 2014, 06:43 PM |#23  
OP Senior Member
Thanks Meter: 42
 
More
Quote:
Originally Posted by zachdees

i just dont understand why it flashes this and works but the others fail?>?
ill look up the zip

ok so i give it one last shot i flash cm and do a factory wipe like instructed. it bootloops stays in animation
goes to pa and does flash it does the exact thing
26th January 2014, 07:33 AM |#24  
juggamonkey's Avatar
Senior Member
Thanks Meter: 56
 
More
Did you Odin a stock rom

Sent from my SPH-L900 using xda app-developers app
26th January 2014, 05:47 PM |#25  
OP Senior Member
Thanks Meter: 42
 
More
man ive done everysingle stock rom odin and recovery. resetting counter and all. did nothing to it
ive gotten omni rom to work with plasma and got service and all but it doesnt make sense to me why this rom works and not the other 4.4.2 roms???/
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes