FORUMS

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

[Q]4.4.2 aosp roms bootloop

289 posts
Thanks Meter: 42
 
By zachdees, Senior Member on 24th January 2014, 02:40 PM
Post Reply Subscribe to Thread Email Thread
25th January 2014, 05:43 PM |#21  
Skripka's Avatar
Senior Member
Postulo forklift ad portandum iste
Thanks Meter: 1,245
 
More
Quote:
Originally Posted by zachdees

i dont have the flashable zip
didnt see anything on the omni post either.

my question is why did this rom run without a flaw but when cm or pa flashes it has issues

Ya got me.

You can download a flash able supersu zip from Chainfire's website.
 
 
25th January 2014, 05:47 PM |#22  
OP Senior Member
Thanks Meter: 42
 
More
Quote:
Originally Posted by Skripka

Ya got me.

You can download a flash able supersu zip from Chainfire's website.

i just dont understand why it flashes this and works but the others fail?>?
ill look up the zip
25th January 2014, 06:43 PM |#23  
OP Senior Member
Thanks Meter: 42
 
More
Quote:
Originally Posted by zachdees

i just dont understand why it flashes this and works but the others fail?>?
ill look up the zip

ok so i give it one last shot i flash cm and do a factory wipe like instructed. it bootloops stays in animation
goes to pa and does flash it does the exact thing
26th January 2014, 07:33 AM |#24  
juggamonkey's Avatar
Senior Member
Thanks Meter: 42
 
More
Did you Odin a stock rom

Sent from my SPH-L900 using xda app-developers app
26th January 2014, 05:47 PM |#25  
OP Senior Member
Thanks Meter: 42
 
More
man ive done everysingle stock rom odin and recovery. resetting counter and all. did nothing to it
ive gotten omni rom to work with plasma and got service and all but it doesnt make sense to me why this rom works and not the other 4.4.2 roms???/
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes