Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,603 Members 41,833 Now Online
XDA Developers Android and Mobile Development Forum

Fixed: broke Google play

Tip us?
 
playboypaul
Old
(Last edited by playboypaul; 26th January 2014 at 06:39 PM.)
#1  
Senior Member - OP
Thanks Meter 2
Posts: 110
Join Date: Feb 2012
Location: Vancouver

 
DONATE TO ME
Default Fixed: broke Google play

I tried to uninstall Google services to install the new one to use with the GE launcher using titanium backup and it worked but wasn't allowed to install new one. Tried to restore backup with titanium and didn't work. Google play is broken. I reinstalled my ROM cyanfox 2.0.2att and gapps all over and once done google play still won't work. since I installed a new gapps I'm not sure why it would be doing the same thing as before and not working.

I'm using galaxy s3 - sgh-1747

Please help

Sent from my HTC One using xda app-developers app
 
playboypaul
Old
(Last edited by playboypaul; 26th January 2014 at 12:03 AM.)
#2  
Senior Member - OP
Thanks Meter 2
Posts: 110
Join Date: Feb 2012
Location: Vancouver

 
DONATE TO ME
Thought I found a fix but I was wrong. Help please

Sent from my HTC One using xda app-developers app
 
playboypaul
Old
#3  
Senior Member - OP
Thanks Meter 2
Posts: 110
Join Date: Feb 2012
Location: Vancouver

 
DONATE TO ME
Not sure what fixed it but after lots of tinkering and about 3 hrs it just started working.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes