Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Fixed: broke Google play

OP playboypaul

26th January 2014, 12:12 AM   |  #1  
OP Senior Member
Flag Vancouver
Thanks Meter: 2
 
110 posts
Join Date:Joined: Feb 2012
Donate to Me
More
I tried to uninstall Google services to install the new one to use with the GE launcher using titanium backup and it worked but wasn't allowed to install new one. Tried to restore backup with titanium and didn't work. Google play is broken. I reinstalled my ROM cyanfox 2.0.2att and gapps all over and once done google play still won't work. since I installed a new gapps I'm not sure why it would be doing the same thing as before and not working.

I'm using galaxy s3 - sgh-1747

Please help

Sent from my HTC One using xda app-developers app
Last edited by playboypaul; 26th January 2014 at 07:39 PM.
26th January 2014, 12:58 AM   |  #2  
OP Senior Member
Flag Vancouver
Thanks Meter: 2
 
110 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Thought I found a fix but I was wrong. Help please

Sent from my HTC One using xda app-developers app
Last edited by playboypaul; 26th January 2014 at 01:03 AM.
26th January 2014, 07:40 PM   |  #3  
OP Senior Member
Flag Vancouver
Thanks Meter: 2
 
110 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Not sure what fixed it but after lots of tinkering and about 3 hrs it just started working.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes