5,606,297 Members 32,218 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Glass against face launches apps

Tip us?
 
ripsrv90
Old
(Last edited by ripsrv90; 26th January 2014 at 01:54 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Default [Q] Glass against face launches apps

I have searched these forums and did not find the answer to my question so please excuse my post if you know of a thread that has brought this up already. I'm on 4.3 Verizon non rooted

When placing a call or answering one while I put my cheek against the glass and ear it launches the "personalized call sound menu, ie....soft sound, clear sound etc..I have selected OFF, but it keeps popping up....it drives me insane...... Is there any setting that you can tic so nothing comes up when u touch the glass with your ear or cheek? I hope this makes sense. Thanks in advance!

Update......My wife has the s4 and is also on 4.3 non root Verizon ver.
She just tried this and her screen blacks or blanks out when u hold it to your cheek and does not affect the call, I wonder if its a setting in the s4 that the s3 does not have.
 
roaddog665
Old
#2  
roaddog665's Avatar
Senior Member
Thanks Meter 49
Posts: 216
Join Date: Sep 2012
Location: Indiana
Quote:
Originally Posted by ripsrv90 View Post
I have searched these forums and did not find the answer to my question so please excuse my post if you know of a thread that has brought this up already. I'm on 4.3 Verizon non rooted

When placing a call or answering one while I put my cheek against the glass and ear it launches the "personalized call sound menu, ie....soft sound, clear sound etc..I have selected OFF, but it keeps popping up....it drives me insane...... Is there any setting that you can tic so nothing comes up when u touch the glass with your ear or cheek? I hope this makes sense. Thanks in advance!

Update......My wife has the s4 and is also on 4.3 non root Verizon ver.
She just tried this and her screen blacks or blanks out when u hold it to your cheek and does not affect the call, I wonder if its a setting in the s4 that the s3 does not have.
Settings>Call>turn off screen during call
Do you have this checked?

Sent from my SCH-I535
The Following User Says Thank You to roaddog665 For This Useful Post: [ Click to Expand ]
 
ripsrv90
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Quote:
Originally Posted by roaddog665 View Post
Settings>Call>turn off screen during call
Do you have this checked?

Sent from my SCH-I535
That solved it...thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes