FORUMS

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more

Verizon Moto X 2014 Receives Root On Kitkat 4.4.4

The Verizon Moto X 2014 has finally received root, albeit only on Kitkat 4.4.4 … more

Android 5.1.1 Released, Google Cell Service – XDA TV

Android Lollipop 5.1.1 has been released. That and much more news is covered … more
Post Reply Subscribe to Thread Email Thread

I get no signal from carrier!

26th January 2014, 08:35 PM |#1  
OP Member
Thanks Meter: 1
 
More
Hello,

unsure what to do.

I flashed Omega v21, followed the instructions.
The problem now, no signal from carrier.
Sometimes it connects, then few seconds later it disconnects automatically.

Modem & Bootloader. I9505XXUFNA5

What could the problem be?
Latest publish by my carrier is: I9505XXUEML6
 
 
26th January 2014, 08:39 PM |#2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,612
 
Donate to Me
More
Quote:
Originally Posted by ColdIce23

Hello,

unsure what to do.

I flashed Omega v21, followed the instructions.
The problem now, no signal from carrier.
Sometimes it connects, then few seconds later it disconnects automatically.

Modem & Bootloader. I9505XXUFNA5

What could the problem be?
Latest publish by my carrier is: I9505XXUEML6

Hello there , Try to download and extract this File and flash the .tar via odin by Selecting Phone/cp. Have a nice day.
26th January 2014, 08:56 PM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Repulsa

Hello there , Try to download and extract this File and flash the .tar via odin by Selecting Phone/cp. Have a nice day.

Well thank you for answering, I had signal for 30 seconds then the phone go to sleep-mode. I wake it up and lost signal again.
What logs can I provide to research this?
26th January 2014, 08:57 PM |#4  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,612
 
Donate to Me
More
Quote:
Originally Posted by ColdIce23

Well thank you for answering, I had signal for 30 seconds then the phone go to sleep-mode. I wake it up and lost signal again.
What logs can I provide to research this?

Dial *#1234# and write it down here thank you.
26th January 2014, 09:00 PM |#5  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by repulsa

dial *#1234# and write it down here thank you.

ap: I9505xxufna5

cp: I9505xxufna5

csc: I9505oxafna5

EDIT:
Strange, got signal again...

EDIT 2:
Problem this occurs tho.
Last edited by ColdIce23; 26th January 2014 at 09:04 PM.
26th January 2014, 09:05 PM |#6  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,612
 
Donate to Me
More
Quote:
Originally Posted by ColdIce23

ap: I9505xxufna5

cp: I9505xxufna5

csc: I9505oxafna5

EDIT:
Strange, got signal again...

Reflash the modem. If still doesnt work check your apn setting. If its still the same . Make a full wipe and reflash the rom. Or download the v 21.1 Have a nice day.

Sent from Hell 😱
26th January 2014, 09:38 PM |#7  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Repulsa

Reflash the modem. If still doesnt work check your apn setting. If its still the same . Make a full wipe and reflash the rom. Or download the v 21.1 Have a nice day.

Sent from Hell 😱

I've done that multiple times, sadly no change really
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes