Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more
Post Reply

I get no signal from carrier!

OP ColdIce23

26th January 2014, 08:35 PM   |  #1  
OP Member
Thanks Meter: 1
 
42 posts
Join Date:Joined: Jan 2011
Hello,

unsure what to do.

I flashed Omega v21, followed the instructions.
The problem now, no signal from carrier.
Sometimes it connects, then few seconds later it disconnects automatically.

Modem & Bootloader. I9505XXUFNA5

What could the problem be?
Latest publish by my carrier is: I9505XXUEML6
26th January 2014, 08:39 PM   |  #2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,049
 
1,865 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by ColdIce23

Hello,

unsure what to do.

I flashed Omega v21, followed the instructions.
The problem now, no signal from carrier.
Sometimes it connects, then few seconds later it disconnects automatically.

Modem & Bootloader. I9505XXUFNA5

What could the problem be?
Latest publish by my carrier is: I9505XXUEML6

Hello there , Try to download and extract this File and flash the .tar via odin by Selecting Phone/cp. Have a nice day.
26th January 2014, 08:56 PM   |  #3  
OP Member
Thanks Meter: 1
 
42 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Repulsa

Hello there , Try to download and extract this File and flash the .tar via odin by Selecting Phone/cp. Have a nice day.

Well thank you for answering, I had signal for 30 seconds then the phone go to sleep-mode. I wake it up and lost signal again.
What logs can I provide to research this?
26th January 2014, 08:57 PM   |  #4  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,049
 
1,865 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by ColdIce23

Well thank you for answering, I had signal for 30 seconds then the phone go to sleep-mode. I wake it up and lost signal again.
What logs can I provide to research this?

Dial *#1234# and write it down here thank you.
26th January 2014, 09:00 PM   |  #5  
OP Member
Thanks Meter: 1
 
42 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by repulsa

dial *#1234# and write it down here thank you.

ap: I9505xxufna5

cp: I9505xxufna5

csc: I9505oxafna5

EDIT:
Strange, got signal again...

EDIT 2:
Problem this occurs tho.
Last edited by ColdIce23; 26th January 2014 at 09:04 PM.
26th January 2014, 09:05 PM   |  #6  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,049
 
1,865 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by ColdIce23

ap: I9505xxufna5

cp: I9505xxufna5

csc: I9505oxafna5

EDIT:
Strange, got signal again...

Reflash the modem. If still doesnt work check your apn setting. If its still the same . Make a full wipe and reflash the rom. Or download the v 21.1 Have a nice day.

Sent from Hell 😱
26th January 2014, 09:38 PM   |  #7  
OP Member
Thanks Meter: 1
 
42 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Repulsa

Reflash the modem. If still doesnt work check your apn setting. If its still the same . Make a full wipe and reflash the rom. Or download the v 21.1 Have a nice day.

Sent from Hell 😱

I've done that multiple times, sadly no change really

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank