FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

I get no signal from carrier!

26th January 2014, 08:35 PM |#1  
OP Member
Thanks Meter: 1
 
More
Hello,

unsure what to do.

I flashed Omega v21, followed the instructions.
The problem now, no signal from carrier.
Sometimes it connects, then few seconds later it disconnects automatically.

Modem & Bootloader. I9505XXUFNA5

What could the problem be?
Latest publish by my carrier is: I9505XXUEML6
 
 
26th January 2014, 08:39 PM |#2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,613
 
Donate to Me
More
Quote:
Originally Posted by ColdIce23

Hello,

unsure what to do.

I flashed Omega v21, followed the instructions.
The problem now, no signal from carrier.
Sometimes it connects, then few seconds later it disconnects automatically.

Modem & Bootloader. I9505XXUFNA5

What could the problem be?
Latest publish by my carrier is: I9505XXUEML6

Hello there , Try to download and extract this File and flash the .tar via odin by Selecting Phone/cp. Have a nice day.
26th January 2014, 08:56 PM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Repulsa

Hello there , Try to download and extract this File and flash the .tar via odin by Selecting Phone/cp. Have a nice day.

Well thank you for answering, I had signal for 30 seconds then the phone go to sleep-mode. I wake it up and lost signal again.
What logs can I provide to research this?
26th January 2014, 08:57 PM |#4  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,613
 
Donate to Me
More
Quote:
Originally Posted by ColdIce23

Well thank you for answering, I had signal for 30 seconds then the phone go to sleep-mode. I wake it up and lost signal again.
What logs can I provide to research this?

Dial *#1234# and write it down here thank you.
26th January 2014, 09:00 PM |#5  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by repulsa

dial *#1234# and write it down here thank you.

ap: I9505xxufna5

cp: I9505xxufna5

csc: I9505oxafna5

EDIT:
Strange, got signal again...

EDIT 2:
Problem this occurs tho.
Last edited by ColdIce23; 26th January 2014 at 09:04 PM.
26th January 2014, 09:05 PM |#6  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,613
 
Donate to Me
More
Quote:
Originally Posted by ColdIce23

ap: I9505xxufna5

cp: I9505xxufna5

csc: I9505oxafna5

EDIT:
Strange, got signal again...

Reflash the modem. If still doesnt work check your apn setting. If its still the same . Make a full wipe and reflash the rom. Or download the v 21.1 Have a nice day.

Sent from Hell 😱
26th January 2014, 09:38 PM |#7  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Repulsa

Reflash the modem. If still doesnt work check your apn setting. If its still the same . Make a full wipe and reflash the rom. Or download the v 21.1 Have a nice day.

Sent from Hell 😱

I've done that multiple times, sadly no change really
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes