5,606,201 Members 32,302 Now Online
XDA Developers Android and Mobile Development Forum

Flashtool not running

Tip us?
 
albertobom
Old
#1  
albertobom's Avatar
Senior Member - OP
Thanks Meter 427
Posts: 1,367
Join Date: Apr 2011
Location: Esquinzo

 
DONATE TO ME
Default Flashtool not running

Hi can anyone help me with this error please?

java.lang.NullPointerException
at gui.MainSWT.createContents(MainSWT.java:660)
at gui.MainSWT.open(MainSWT.java:109)
at gui.Main.main(Main.java:36)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)

I canīt execute the flashtool... What's wrong? I want to downgrade my Xperia Z1 and I can't because I can't make the program run!

Thanks in advance guys
Follow your feelings

My Fonts For Jelly Bean Roms

Clicking in "thanks" button doesnīt hurt. Try it!
 
x102x96x
Old
#2  
x102x96x's Avatar
Senior Member
Thanks Meter 254
Posts: 1,158
Join Date: May 2012
Location: Linux
Quote:
Originally Posted by albertobom View Post
Hi can anyone help me with this error please?

java.lang.NullPointerException
at gui.MainSWT.createContents(MainSWT.java:660)
at gui.MainSWT.open(MainSWT.java:109)
at gui.Main.main(Main.java:36)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)

I canīt execute the flashtool... What's wrong? I want to downgrade my Xperia Z1 and I can't because I can't make the program run!

Thanks in advance guys
check Java on ur system.
tell more about ur system OS.
 
Java.Symbian.WP8.iOS4/5/6/7
Android; Fy \GB \ICS \JB \KK \CustomROM
Devices; Nexus \Xperia \Galaxy \LG \htc \Lenovo
./Android-Ubuntu Developing & Programming


>>> XperiaSmallApp & GalaxyMultiWindow & AndroidWear <<<
SonyXperiaZ2...
SamsungGalaxyNoteIII
;
N900 /NC1
GoogleNexus5; D821 /kXk | KOT49H | CM11 | Ubuntu |
CM11 (In Use)
GoogleNexus7; Grouper /kXk | JB-KK | Ubuntu |
BT5 & CM11 (In Use)





The Following User Says Thank You to x102x96x For This Useful Post: [ Click to Expand ]
 
albertobom
Old
#3  
albertobom's Avatar
Senior Member - OP
Thanks Meter 427
Posts: 1,367
Join Date: Apr 2011
Location: Esquinzo

 
DONATE TO ME
Quote:
Originally Posted by x102x96x View Post
check Java on ur system.
tell more about ur system OS.
Sorry mate I'm not at home right now.
But my os is windows 7 home edition and I've java installed.

Sent from my C6903 using Tapatalk
Follow your feelings

My Fonts For Jelly Bean Roms

Clicking in "thanks" button doesnīt hurt. Try it!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes