Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,776 Members 53,516 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Singal Problems for the One Max?

Tip us?
 
Punk9
Old
#1  
Punk9's Avatar
Senior Member - OP
Thanks Meter 70
Posts: 167
Join Date: Nov 2011
Location: Kissimmee
Default [Q] Singal Problems for the One Max?

Hey guys, Punk9 again.

I live in the UCF area (Orlando FL) and I have LTE signal here. I have around 2-3 bars of service most of the time as well.
Lately I have been getting texts late, and not even receiving phone calls. For example, my gf sent me 6 texts within about an hour, I got all six at once, each with the time stamp of the time she sent them, but I got them all at the same time. She also called twice and nothing rang on my end, but it rang for 30 seconds and went to my voice mail on her end.

Is this a known issue or? I'm running ViperROM for Sprint one max. It was happening when I was stock as well (which is why i didn't post in the ROM thread)

Any ideas?

-Andrew.
Device: HTC One Max!
Retired Phones: OG EVO 4G. HTC EVO 3D, Samsung GS3, Samsung Galaxy Note II.

Don't be shy to thank if I helped~
I'm a noob, but I'll try to help ^_^
 
wase4711
Old
#2  
wase4711's Avatar
Senior Member
Thanks Meter 3,559
Posts: 8,715
Join Date: May 2010
Location: Outside of Chicago

 
DONATE TO ME
yeah, call sprint and tell them about your signal issue..
 
Jiggity Janx
Old
#3  
Senior Member
Thanks Meter 332
Posts: 1,391
Join Date: Feb 2010
Did yoi flash with cwm or twrp? I havr heard there are issues with signal when flashing with cwm.

*I have not personally used cwm on this device
2 Verizon G3 io-rooted stock 2 Verizon One MAX rumrunner.us s-off Note 8.0 & 3 2 OG Nexus 7 w/ CM11
 
Punk9
Old
#4  
Punk9's Avatar
Senior Member - OP
Thanks Meter 70
Posts: 167
Join Date: Nov 2011
Location: Kissimmee
Quote:
Originally Posted by wase4711 View Post
yeah, call sprint and tell them about your signal issue..
I'm running twrp. I'll call Sprint then thanks guys!!

Sent from my HTC0P3P7 using xda app-developers app
Device: HTC One Max!
Retired Phones: OG EVO 4G. HTC EVO 3D, Samsung GS3, Samsung Galaxy Note II.

Don't be shy to thank if I helped~
I'm a noob, but I'll try to help ^_^
 
wase4711
Old
#5  
wase4711's Avatar
Senior Member
Thanks Meter 3,559
Posts: 8,715
Join Date: May 2010
Location: Outside of Chicago

 
DONATE TO ME
they've actually been very good lately, in the Chicago land area, about responding the these kinds of issues..We have the new Spark network here, and its been really good so far, but there are some spots that need to be tweaked. When you call them and report it, they appear to spend time to send a detailed report out to their field network folks, and, so far, the 3 times that I reported areas with dead zones, when i returned, the problem appeared to be fixed.
hope it works that way for you..
 
gd761
Old
#6  
Senior Member
Thanks Meter 9
Posts: 152
Join Date: Apr 2008
Location: Greenwood Lake, NY
I'm at work in Maspeth Queens New York and I have the Spark 4G LTE with 1 Bar most of the time which eats up my battery. Then the rest of the time, My phone has anywhere from 4 to 6 Bars on 3G.

At My House I have No 4G Anything! And sometimes, a Crappy 3G signal. I have a Sprint Airaive because of that. And the Bad thing that SUCKS, is that I'm less than 2.Miles from the Tower with a Clear Line of Sight and I Roam about half of the time if I unplug the Airaive.
 
zodiac12345
Old
#7  
Member
Thanks Meter 13
Posts: 38
Join Date: Aug 2012
Quote:
Originally Posted by Punk9 View Post
Hey guys, Punk9 again.

I live in the UCF area (Orlando FL) and I have LTE signal here. I have around 2-3 bars of service most of the time as well.
Lately I have been getting texts late, and not even receiving phone calls. For example, my gf sent me 6 texts within about an hour, I got all six at once, each with the time stamp of the time she sent them, but I got them all at the same time. She also called twice and nothing rang on my end, but it rang for 30 seconds and went to my voice mail on her end.

Is this a known issue or? I'm running ViperROM for Sprint one max. It was happening when I was stock as well (which is why i didn't post in the ROM thread)

Any ideas?

-Andrew.
This sounds like a common CSFB issue. All new triband phones, or Spark devices use a new technology called Circuit Switch Fall Back, which allows the phone to use less battery because it has one radio for everything. When the device connects to LTE, it cuts off connection the 3G network, and essentially loses the ability to send/receive texts/calls. CSFB is the answer to this, however, it is not wholly deployed. CSFB tells the phone via LTE to switch back to 3G to receive phone calls and texts, as well as to send them. Since the technology is not as widely deployed as the amount of users of the new devices, theses issues happen.

A common way to fix this is to stay on 3G only mode, which is a burden. Otherwise hope the Sprint tech is smart enough to know its a Spark phone related issue, and knows how to send a tech out to your area to fix it. Last resort is to wait it out.

Calling Sprint may or may not do anything. I have been experiencing these problems since day one in New York City at my home, and every call to Sprint was answered with a saying that it is an issue with your phone.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes