5,604,730 Members 34,655 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unable to Locate Mobile Network Custom ROM

Tip us?
 
xtremecello
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default [Q] Unable to Locate Mobile Network Custom ROM

Hi all, I was flashing a Infamous Google Edition ROM and everything was okay until my phone booted up. My carrier is WIND and I have the SGH-M919V, and every time I locked/unlocked my phone I wouldn't have a signal. I would have to search for my network every time I unlocked my phone, which was really irritating. I tried three other Google Play Edition ROMS, and they all wouldn't let me get a signal. This is strange because I have previously flashed the INFAMOUS S4 ROM with no problems whatsoever. I am currently on Android 4.3 stock rom.


My question to you guys is this: How do I fix the no signal problem so I can get a custom rom again?

Rooted with CF-Auto-Rooter, and used Philz Touch 5 if that helps.

Thanks in advance!
 
xdapowerapps
Old
#2  
xdapowerapps's Avatar
Senior Member
Thanks Meter 190
Posts: 528
Join Date: Jul 2008
Quote:
Originally Posted by xtremecello View Post
Hi all, I was flashing a Infamous Google Edition ROM and everything was okay until my phone booted up. My carrier is WIND and I have the SGH-M919V, and every time I locked/unlocked my phone I wouldn't have a signal. I would have to search for my network every time I unlocked my phone, which was really irritating. I tried three other Google Play Edition ROMS, and they all wouldn't let me get a signal. This is strange because I have previously flashed the INFAMOUS S4 ROM with no problems whatsoever. I am currently on Android 4.3 stock rom.


My question to you guys is this: How do I fix the no signal problem so I can get a custom rom again?

Rooted with CF-Auto-Rooter, and used Philz Touch 5 if that helps.

Thanks in advance!
Sigh... What bootloader are you on? KNOX or non-KNOX? If you are on non-KNOX, you need to Odin flash the 4.3 modem that is all over the forums. If you're on KNOX bootloader, check your APN settings. Hope that helps.

.
.
< - - - - - Please hit the button if I helped.

Unlocked TMO SGS4, SGH-M919, WarpDrive KK 4.4.2, Ktoonsez Kernel, PhilZ Touch Recovery.

HUGE THANKS TO rovo89 FOR HIS XPOSED FRAMEWORK. List of Xposed Modules
.
.
 
xtremecello
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Quote:
Originally Posted by xdapowerapps View Post
Sigh... What bootloader are you on? KNOX or non-KNOX? If you are on non-KNOX, you need to Odin flash the 4.3 modem that is all over the forums. If you're on KNOX bootloader, check your APN settings. Hope that helps.
I'll try that, thanks!
 
Dracoon14
Old
#4  
Member
Thanks Meter 1
Posts: 57
Join Date: May 2011
Location: Toronto
Quote:
Originally Posted by xtremecello View Post
I'll try that, thanks!
Did you find the problem? I'm having a similar issue, but not quite sure where to find this "4.3 modem". I've read references to the mk2 modem but so far it hasn't helped me.

My issues are on Hyperdrove or Darthstalker roms, my network (wind) won't stay connected if I turn the screen off. But on any AOSP rom my network connection is solid.

Also, on this mk2 rom my connection is fine: https://sites.google.com/site/dannyben777/home

I'm just wondering how I can get my WIND network connection to work on the hyperdrive rom =\
 
xtremecello
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
This is what I did:

I was trying to get Infamous S4 Google Edition (which is 4.4) when I was on 4.2.2. I tried to install it, but apparently it wouldn't install properly (forget the details). I tried going back to 4.2.2 to try it again, but strangely enough it boot-locked at the SAMSUNG screen. I upgraded to 4.3 and everything worked, so I tried the Infamous ROM again the next day, and it worked

Strangely enough, every time I try to charge my phone when it's powered off it boots back up again, and says something about a kernel (forget, kind of lazy to check).

Hope this kind of helps!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes