Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How to fix default keyboard and date time issue on CROMi-X 5.3 with Hunds 3.4.3 ET?

OP smokenmirraz

27th January 2014, 07:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Nov 2013
Have a couple of issues:

1) Can't change date time to use local GMT+11. It always changes back to GMT+0.
2) Can't change default keyboard type to Swiftkey. It always defaults to Asus keyboard.

Tried rebooting a few times. Tried running "Fix permissions" in TWRP advanced setttings. Tried uninstalling and reinstalling Swiftkey.

Any ideas?
27th January 2014, 11:50 PM   |  #2  
Senior Member
Thanks Meter: 605
 
1,502 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by smokenmirraz

Have a couple of issues:

1) Can't change date time to use local GMT+11. It always changes back to GMT+0.
2) Can't change default keyboard type to Swiftkey. It always defaults to Asus keyboard.

Tried rebooting a few times. Tried running "Fix permissions" in TWRP advanced setttings. Tried uninstalling and reinstalling Swiftkey.

Any ideas?

There were a few times that I had the same issue with time setting in the past. Did you do a clean installation or format your data partition when you installed Cromi 5.3? I did not find out what was the root cause but with a clean installation would solve my issue..Good luck...

I did not have problem when I was using Swiftkey. So I can not help you out, sorry...
28th January 2014, 12:43 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Nov 2013
Did a fresh install today with CROMi-X 5.3 and _that 10.6.1.14.8 Modded Stock Kernel. All previous problems fixed.
28th January 2014, 12:53 AM   |  #4  
Senior Member
Thanks Meter: 605
 
1,502 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by smokenmirraz

Did a fresh install today with CROMi-X 5.3 and _that 10.6.1.14.8 Modded Stock Kernel. All previous problems fixed.

I am glad that you figured it out and have fun with Cromi X...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes