Post Reply

[Q] how to disbale wifi optimization in Samsung Galaxy S4

OP faisalpdk1

25th January 2014, 09:58 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
how to disable wifi optimization in Samsung Galaxy S4 kindly any help , i am getting again and again error this network has been disconnected you need to sign in again.
thanks
25th January 2014, 01:28 PM   |  #2  
Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by faisalpdk1

how to disable wifi optimization in Samsung Galaxy S4 kindly any help , i am getting again and again error this network has been disconnected you need to sign in again.
thanks

type *#0011# in your dial pad screen and you will get to ServiceMode. Just top the settings touch pad button to the left of home button and select WIFI. Turn off the wifi. I believe that should help. This is a new security and firmware policy that is crapping out wifi connectivity for power saving.

Personally i hated it.
The Following User Says Thank You to pathslug For This Useful Post: [ View ]
27th January 2014, 12:43 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by pathslug

type *#0011# in your dial pad screen and you will get to ServiceMode. Just top the settings touch pad button to the left of home button and select WIFI. Turn off the wifi. I believe that should help. This is a new security and firmware policy that is crapping out wifi connectivity for power saving.

Personally i hated it.

Thanks for Reply , But sir still i am getting same issue , either there is any seloution to remove this security policy is it possible to format the mobile and get old setting .thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank