FORUMS

Analysis & Opinion

(Q) Why can't I send or receive Emojis :'(

39 posts
Thanks Meter: 3
 
By ryanb0225, Member on 25th January 2014, 04:00 PM
Post Reply Subscribe to Thread Email Thread
27th January 2014, 02:52 PM |#11  
Member
Thanks Meter: 11
 
More
I pulled my hair out with this too. Do you use Google Voice with your Sprint number? If so, Google somehow screws up the emojis when they handle the data. I think the other features make Voice worthwhile, so I still use it with my GS4.

My wife has a Note 3 and was using Voice and had the exact symptoms you are. We removed Voice from her Sprint account (don't just delete the app, you need to remove it from your account...see Google), and the emojis immediately began to work fine.

You might not be a Voice user, but I wanted to put this here in case someone finds this down the road.
Last edited by nobody291; 27th January 2014 at 02:56 PM. Reason: clarification
The Following User Says Thank You to nobody291 For This Useful Post: [ View ]
 
 
27th January 2014, 03:54 PM |#12  
OP Member
Thanks Meter: 3
 
More
Lol it's funny that you replied to this @nobody291 . i came across the information this morning about this google voice problem and TA-DA!!! i disabled my sprint number and can now see Emojis again.
The Following User Says Thank You to ryanb0225 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes