Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,731 Members 50,088 Now Online
XDA Developers Android and Mobile Development Forum

[i9003] Odin stuck on "setup connection"...

Tip us?
 
imD.1
Old
#31  
imD.1's Avatar
Junior Member
Thanks Meter 6
Posts: 18
Join Date: Aug 2013
Location: New Delhi
Had the same issue but figured out that anti virus was the culprit..disabled it and worked perfectly then

Sent from my GT-I9003 using xda app-developers app
 
sam_777
Old
#32  
sam_777's Avatar
Senior Member
Thanks Meter 147
Posts: 259
Join Date: Nov 2012
Location: Dhaka
May be a corrupt file you are trying to flash.

Sent from my GT-I9003 using xda app-developers app
 
uros03
Old
#33  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Unhappy help

Quote:
Originally Posted by OrbitalDroid View Post
Hi !

This is my problem : my current rom is a i9003XXKP9 and it's laggy, 3G is slow, 90% of apps won't run, battery drains fast, camera doesn't work... so I want to go back to a FroYo version (i9003XXKB3) but Odin (1.82) gets stuck at "setup connection". My i9003 is connected in Download mode, I removed SIM and SDCard, changed USB port (7 out of 7 actually...) but still stuck at the first step of the flash... This fills me with despair... Oh and I also have my drivers up to date

Please help me, I never had a problem flashing all my WM phones...

Thank you
I have same problem! I have samsung galaxy ace ( gt-s5830i), i want same android version(2.3.6),im using odin because boot loops.
It stops at setupconnection can someone help, please! Sory on my bad english.
Tags
i9003, setup connection
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes