FORUMS

Analysis & Opinion

no screen auto rotation

18 posts
Thanks Meter: 3
 
By torpedo10, Junior Member on 25th January 2014, 05:34 PM
Post Reply Subscribe to Thread Email Thread
After flashed new rom leaked XXUFNA5 when i reboot to system auto rotate work
After i go in recovery to flash mod or differents zip when i reboot in system auto rotate don't work , tested in twrp and philz recovery with full wipe idem
It's the problem just for me or for anybody ?

Sorry for my poor english
 
 
26th January 2014, 10:38 AM |#2  
Senior Member
Flag Losser
Thanks Meter: 4
 
More
Same here
26th January 2014, 12:10 PM |#3  
EclipseX's Avatar
Senior Member
Flag Quinta do Conde
Thanks Meter: 269
 
Donate to Me
More
You need to wait for a new mods for 4.4.2 if you use mods for old bootloader and 4.3 ou 4.2 you can mess with system. Try find mods for 4.4.2 in note 3 session

Enviado do meu GT-I9505 através de Tapatalk
The Following User Says Thank You to EclipseX For This Useful Post: [ View ]
26th January 2014, 01:24 PM |#4  
Morbihan's Avatar
Junior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by torpedo10

After flashed new rom leaked XXUFNA5 when i reboot to system auto rotate work
After i go in recovery to flash mod or differents zip when i reboot in system auto rotate don't work , tested in twrp and philz recovery with full wipe idem
It's the problem just for me or for anybody ?

Sorry for my poor english

you're not the only one.
That's why i'm waiting for a stock version of 4.4.2
26th January 2014, 02:25 PM |#5  
Senior Member
Flag CALICUT
Thanks Meter: 11
 
More
Quote:
Originally Posted by torpedo10

After flashed new rom leaked XXUFNA5 when i reboot to system auto rotate work
After i go in recovery to flash mod or differents zip when i reboot in system auto rotate don't work , tested in twrp and philz recovery with full wipe idem
It's the problem just for me or for anybody ?

Sorry for my poor english

try this, go to settings>display> auto rotation.. turn off it then turn on .. make sure you are not doing this from quick toggles.. press thanks if it helps
The Following User Says Thank You to illikkalshahid For This Useful Post: [ View ]
26th January 2014, 06:41 PM |#6  
torpedo10's Avatar
OP Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by EclipseX

You need to wait for a new mods for 4.4.2 if you use mods for old bootloader and 4.3 ou 4.2 you can mess with system. Try find mods for 4.4.2 in note 3 session

Enviado do meu GT-I9505 através de Tapatalk


Quote:
Originally Posted by illikkalshahid

try this, go to settings>display> auto rotation.. turn off it then turn on .. make sure you are not doing this from quick toggles.. press thanks if it helps

Thanks but don't work
27th January 2014, 05:12 PM |#7  
Senior Member
Flag Losser
Thanks Meter: 4
 
More
no,does not work
Post Reply Subscribe to Thread

Tags
auto rotate not working, auto rotation

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes