Post Reply

[Q] Charging while phone is switched off.

27th January 2014, 04:22 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Oct 2012
Is there any way to get charging animation during charging while phone is switched off
27th January 2014, 04:27 AM   |  #2  
Senior Member
Thanks Meter: 454
 
952 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by sourabhmanjhu

Is there any way to get charging animation during charging while phone is switched off

You can the animation in sense roms..
27th January 2014, 04:32 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by shubhojit89

You can the animation in sense roms..

i am using cm9 mate
27th January 2014, 04:38 AM   |  #4  
Senior Member
Thanks Meter: 454
 
952 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by sourabhmanjhu

i am using cm9 mate

While posting a question post the rom you are using so it wont create any confusion and there will be less number of posts with solutions..

I m not using cm9 so the users who are using will tell you..

If you had specified then i wouldnt have answered your que cz m not using one.. No offence buddy..
27th January 2014, 04:47 AM   |  #5  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by sourabhmanjhu

i am using cm9 mate

Quote:
Originally Posted by shubhojit89

While posting a question post the rom you are using so it wont create any confusion and there will be less number of posts with solutions..

I m not using cm9 so the users who are using will tell you..

If you had specified then i wouldnt have answered your que cz m not using one.. No offence buddy..

ok i will remember it bro
27th January 2014, 06:00 PM   |  #6  
Affangta's Avatar
Senior Member
Flag Multan
Thanks Meter: 32
 
179 posts
Join Date:Joined: Oct 2013
I think it has something to do with recovery..my pico had charging animation when switched off until I switched to philz touch recovery..I was using cwm before..maybe switching back to cwm will solve your problem.
Post Reply Subscribe to Thread

Tags
charging
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Pico (Explorer) Q&A, Help & Troubleshooting by ThreadRank