Post Reply

[Q] best way to disable touch screen on Vivotab RT?

OP StoneComputers

17th January 2014, 08:12 AM   |  #1  
StoneComputers's Avatar
OP Senior Member
Flag Adams MA
Thanks Meter: 0
 
111 posts
Join Date:Joined: Apr 2012
I tried to post this already but it disappeared... kind of strange... sorry if there are two but its not under my name in my dashboard...
(my first post had back story but I guess its not needed LOL)


Anyway short story I have a VivoTab RT with a broken glass. The digitizer on said glass is acting up clicking randomly on the screen. I will be ordering new glass, but until then Id like to still use my VivoTab... is there anyway to turn off the touch screen? I tried to disable a few different drivers to no help... also I thought there was a setting in control panel to turn it off but maybe they took it out or moved in in Windows RT 8.1? I want this to be temporary since I will be fixing it ASAP just want to keep on using it till then... thank you...
20th January 2014, 12:10 AM   |  #2  
StoneComputers's Avatar
OP Senior Member
Flag Adams MA
Thanks Meter: 0
 
111 posts
Join Date:Joined: Apr 2012
Question REALLY?!?!?
So there is no way to disable it? All the ways I've found on Google is with Windows 8.1 pro not RT so please let me know even a link... something... I would keep disabling things on the drivers menu but Id get screwed if I disable the keyboard and then it wouldn't work anymore... Id have to restore... I can't believe there is not a quick option to just turn off touch...
23rd January 2014, 08:15 AM   |  #3  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Dec 2010
Sure there is. You just need to go into the device manager, expand Humand Interface Devices and need to disable "HID-complaint Touchscreen". That's it. I tried it on my Vivo Tab RT.
27th January 2014, 04:09 PM   |  #4  
.rootCoder.'s Avatar
Senior Member
xda ;)
Thanks Meter: 150
 
216 posts
Join Date:Joined: Nov 2013
Donate to Me
Why you wanna disable it ?
27th January 2014, 05:02 PM   |  #5  
Senior Member
Thanks Meter: 324
 
1,620 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by StoneComputers

Anyway short story I have a VivoTab RT with a broken glass. The digitizer on said glass is acting up clicking randomly on the screen.

Quote:
Originally Posted by .rootCoder.

Why you wanna disable it ?

Could have just read his post....
Last edited by SixSixSevenSeven; 27th January 2014 at 05:09 PM.
27th January 2014, 06:41 PM   |  #6  
StoneComputers's Avatar
OP Senior Member
Flag Adams MA
Thanks Meter: 0
 
111 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by Insignificant

Sure there is. You just need to go into the device manager, expand Humand Interface Devices and need to disable "HID-complaint Touchscreen". That's it. I tried it on my Vivo Tab RT.

That was not there before.... maybe 8.1? I was looking for anything that was called touch and found none..... weard
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes