Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Noob needs help installing KatKiss ROM

OP MichelleChristiana92

26th January 2014, 07:32 PM   |  #11  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2011
Thank you for help.
But actually adb does not found my device :/
Is there something to configure ?
26th January 2014, 07:47 PM   |  #12  
*Detection*'s Avatar
Senior Member
Thanks Meter: 567
 
2,229 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Dalc

Thank you for help.
But actually adb does not found my device :/
Is there something to configure ?

Check Device manager and install these drivers
http://forum.xda-developers.com/show....php?t=1514942

Or use Ubuntu, once you install the adb tools you should have no problems connecting to the TF using ADB - I use VMWare Ubuntu install for that
26th January 2014, 09:08 PM   |  #13  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Hmm.. I press the vol up as fast as I can, but every time when I press it it goes to that second text screen with "OS will cold boot to stock linux, you have ten seconds to press vol up or vol down for..." or something like that.. I don't even think I have 5 seconds. When I press it it immediately goes to that second text screen, and then just boots.
Will try again tomorrow, if you know anything please let me know (: (but its probably just me though
26th January 2014, 09:47 PM   |  #14  
*Detection*'s Avatar
Senior Member
Thanks Meter: 567
 
2,229 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by MichelleChristiana92

Hmm.. I press the vol up as fast as I can, but every time when I press it it goes to that second text screen with "OS will cold boot to stock linux, you have ten seconds to press vol up or vol down for..." or something like that.. I don't even think I have 5 seconds. When I press it it immediately goes to that second text screen, and then just boots.
Will try again tomorrow, if you know anything please let me know (: (but its probably just me though

Try using EasyFlasher to Root your TF, and then install this App, it will let you press it to reboot into recovery

https://play.google.com/store/apps/d...recovery&hl=en

It sounds like the TWRP install didn't work though, but could be wrong

Also, if you manage to root it, you could flash TWRP using GooManager
https://play.google.com/store/apps/d...omanager&hl=en

GooManager > 3 dots menu button top right > "Install OpenRecoveryScript"

But you need to be rooted for either of those options to work
26th January 2014, 10:00 PM   |  #15  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2011
As you can see in the attachment below, i already have APX Driver installed.
But abd devices does not recognize my device when i boot my tablet in the APX mod.

When i boot in TWRP, the device appear as USB MTP device but adb still not find it...
Attached Thumbnails
Click image for larger version

Name:	device.png
Views:	11
Size:	2.5 KB
ID:	2540941  
26th January 2014, 10:25 PM   |  #16  
*Detection*'s Avatar
Senior Member
Thanks Meter: 567
 
2,229 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Dalc

As you can see in the attachment below, i already have APX Driver installed.
But abd devices does not recognize my device when i boot my tablet in the APX mod.

When i boot in TWRP, the device appear as USB MTP device but adb still not find it...

Yea Windows & APX don't play nice together from my experience

Install Ubuntu somewhere and use that instead, I use VMWare, I guess VMPlayer will work too if it can see USB devices, and it's free
https://my.vmware.com/web/vmware/fre...are_player/6_0

Or boot your PC on a Live Ubuntu DVD / Flashdrive and do it from that
Last edited by *Detection*; 26th January 2014 at 10:28 PM.
27th January 2014, 11:18 AM   |  #17  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Thank you! I am on KitKat now!
I downloaded and installed EasyFlasher again, from a few diffrent sources, and one of them worked and I rebooted into TWRP! Everything went smooth after that and am on KitKat now! (:
Thanks so much!

Cheers,
Michelle
27th January 2014, 01:01 PM   |  #18  
*Detection*'s Avatar
Senior Member
Thanks Meter: 567
 
2,229 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by MichelleChristiana92

Thank you! I am on KitKat now!
I downloaded and installed EasyFlasher again, from a few diffrent sources, and one of them worked and I rebooted into TWRP! Everything went smooth after that and am on KitKat now! (:
Thanks so much!

Cheers,
Michelle

Great!

Remember to update your TWRP to 2.3.2.3 using Goo Manager from Google Play if it is an older version you managed to flash in the end

https://play.google.com/store/apps/d...omanager&hl=en

Open GooManager > 3 dots menu button top right > "Install OpenRecoveryScript"
27th January 2014, 07:47 PM   |  #19  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2011
Hi,

Finally i used a microSD card and its works.

Thank you Detection for your help !

Its really really smooth, pretty impressive for a TF101
27th January 2014, 08:06 PM   |  #20  
*Detection*'s Avatar
Senior Member
Thanks Meter: 567
 
2,229 posts
Join Date:Joined: Dec 2011
Pleased you got it working in the end

Yea KatKiss is very smooth indeed, brings new life to our old tablets

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes