Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,220 Members 45,843 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HElp with I9003 (format,baseband)

Tip us?
 
mouhe31
Old
(Last edited by mouhe31; 22nd January 2014 at 12:37 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Unhappy [Q] HElp with I9003 (format,baseband)

HELLO
I have probleme with i9003 the factory reset not working i tried the 3 method ( *2767*3855#--- Privacy " settings>" Factory Data Reset " option> " Reset Phone " option--- Power key+Volume Up+Home Button simultaneously> Wipe data/Factory Reset) and nothing after i reboot the phone i find evrything like it was in the begin, when i start it i all the time have notifaction[COLOR="Red"] (Sorry: The application ********* process com.android****** has stopped unexpectedly. Please try again)
many times befor when i did the FACTORY REST i was get this message
-- appling multi-CSC...
instaling multi-CSC
mps_dat value: BOG
copy_multi_carrier from BOG
multicsc : can not acces to /system/csc/BOG/system/


BUT now i do not have this message anymore the factory reset work ok but nothing change

I tried many firmwares
XTC-I9003DXKP9_I9003OLBKP7_I9003DXKP7
XKPQ (4 files + pit)
XEV-I9003DXKP9_I9003OLBKP7_I9003DXKP7
I9003XXKPH_v2.3.4
I9003XXKPE
I9003XXKB3
I9003XWKPG_I9003ODDKPG_I9003DDKP3_HOME
I9003XWKB1-AAD
I9003POLJ1_I9003BOGLJ3_BOG
I9003DDMF1
I9003DDLF2_I9003ODDLF2_I9003DDLE1_HOME
GT-I9003_SER_I9003XXLE4_I9003SERLE4_I9003XXLE4
DDLF2 Full (PIT,BOOTLOADER,PDA,PHONE,CSC)
DBT-I9003XWKPG-20111111153939
BRI-I9003ZTKC1_I9003ZTKB1_I9003ZZTKC1
SOme it works and some does not

i checked the baseband and its unknown i tried the solve it with EFS Professional but no Buckup here some information about the DEvice from EFS
---------- Hardware Information ----------
Connected Device SN.: 33AE0002FFFC0000
Device Manufacturer: SAMSUNG
Device Model: GT-I9003
Product Code: Unknown
Hardware Version: Unknown

---------- Firmware Information ----------
PDA Version: I9003DDLF2
Baseband Version: Unknown
CSC Version: I9003ODDLF2

---------- Software Information ----------
Kernel Release: 2.6.35.7-CL1153545
Kernel Version: #1 PREEMPT Thu Jun 21 09:47:42 KST 2012
ROM Build: GT-I9003-user 2.3.6 GINGERBREAD DDLF2 release-keys
Android Version: 2.3.6
BusyBox Version: 1.17.2
SU Binary Version: 2.3.2-efgh

THE phone was bouygues telecom france
SO how i fix it now ,THX for the help and sorry for my english
 
mouhe31
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
Exclamation heellllllllloooooooooo r u here

helloo any answer any help is there some one here ?
 
MaelStorm16
Old
#3  
MaelStorm16's Avatar
Junior Member
Thanks Meter 5
Posts: 29
Join Date: Jan 2014
Have you flash firmware using odin?

Sent from my GT-I9003 using xda app-developers app
 
mouhe31
Old
(Last edited by mouhe31; 27th January 2014 at 09:57 PM.)
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
yes i did and nothing no format but now i have probleme with
E: failed to mount /efs (invalid argument) so how i can fix it
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes