Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,353 Members 40,612 Now Online
XDA Developers Android and Mobile Development Forum

[Q] atrix HD wont charge. Led light allways on & "disconected" and "conected" shows

Tip us?
 
ehmad
Old
#1  
Junior Member - OP
Thanks Meter 4
Posts: 23
Join Date: Apr 2010
Location: Santo Domingo de Guzmán, Distrito Nacional.
Default [Q] atrix HD wont charge. Led light allways on & "disconected" and "conected" shows

Hi everybody! I hope you all are good; i Will talk about my issue, and by the way, i have read a lot about this kind of trouble but no one seems to match exactly as mine. So, about my phone: it have root, no cumstom ROM on it (i leaved with the Motorola's one), original charger and USB. Well i was playing on my atrix as usual until the "5%" of battery message showed, i plugged in for a while (like 8 or 12 minutes) then my friend sent me a whatsapp message wich, with the phone still plugged in, i gave him an response but sunddely my phone started saying "charger plugged" and "unplugged" continuesly but the AC adaptor was connected to the Atrix!! So i said, wt! I've to say that im still waiting with te phone connected to te AC this night but i am assuming that it would be a battery issue because once it said something like it needed a battery change or my battery life was closed to end (do this also happened to any of you??). The phone can be on but quickly shutting down saying "2%" of battery with the same problem of the disconnected and connected showing message.

I will be greatful of any kind of help that you guys would bringme. Another information is that i bought these phone from Amazon and it was used but in good condition and i am affraid, a little, with taking the battery out as many people say out there in others posts but what would you suggest me guys?

Many thanks in advance!!
 
spinninbsod
Old
#2  
spinninbsod's Avatar
Senior Member
Thanks Meter 60
Posts: 518
Join Date: May 2013
Location: new york city
Quote:
Originally Posted by ehmad View Post
Hi everybody! I hope you all are good; i Will talk about my issue, and by the way, i have read a lot about this kind of trouble but no one seems to match exactly as mine. So, about my phone: it have root, no cumstom ROM on it (i leaved with the Motorola's one), original charger and USB. Well i was playing on my atrix as usual until the "5%" of battery message showed, i plugged in for a while (like 8 or 12 minutes) then my friend sent me a whatsapp message wich, with the phone still plugged in, i gave him an response but sunddely my phone started saying "charger plugged" and "unplugged" continuesly but the AC adaptor was connected to the Atrix!! So i said, wt! I've to say that im still waiting with te phone connected to te AC this night but i am assuming that it would be a battery issue because once it said something like it needed a battery change or my battery life was closed to end (do this also happened to any of you??). The phone can be on but quickly shutting down saying "2%" of battery with the same problem of the disconnected and connected showing message.

I will be greatful of any kind of help that you guys would bringme. Another information is that i bought these phone from Amazon and it was used but in good condition and i am affraid, a little, with taking the battery out as many people say out there in others posts but what would you suggest me guys?

Many thanks in advance!!
no this has never happened to me but i have had problems where the battery overheats and gets terrible battery life since you are stock just take it into any att store or call online and they should have a new one to you,battery seems to be a common problem with this device
 
TheJeremyWhite
Old
#3  
TheJeremyWhite's Avatar
Senior Member
Thanks Meter 27
Posts: 121
Join Date: Jan 2014
Location: Surrey, BC
@ehmad I too have had this problem. Have you tried unplugging and letting your phone die, then charging it while off until 100%? That is what I did for mine. Not sure what caused it, but it was only that one time for me.
One man's Brick is another man's weekend project, I Love This Sh*t!
Phone: Xperia Z1 c6906 (Bell Canada), KitKat 4.4.2 , Locked Bootloader , Rooted, Z1-lockeddualrecovery2.7.95-BETA, PurePerfomanceX, XLoud, Xposed Framework
Tablet: Nook HD+ 32Gb, CWM 6.0.4.5, KitKat 4.4.2 cm-11-20140201-NIGHTLY-ovation, PurePerformanceX
PC: Win 8.1 Pro, ASUS MB, i7-3770k Overclocked to 5Ghz, Corsair H100i Water Cooled, 32Gb RAM, Dual GeForce GTX 295 GPU's
Tags
atrix, battery, ledlight., phone
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes