Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,801 Members 44,011 Now Online
XDA Developers Android and Mobile Development Forum

radio jacked up on CM 10 & 11 on SCH-T989

Tip us?
 
donniegalaxy2
Old
#1  
Member - OP
Thanks Meter 1
Posts: 46
Join Date: Dec 2012
Location: Spokane

 
DONATE TO ME
Default radio jacked up on CM 10 & 11 on SCH-T989

What more can I say? ... That would be helpful anyways.

It started about CM 11(ending in 14) I have no voice or data service. The cell radio strength bars go from ful to 3g, to empty in a matter of seconds and then repeats, cycljn through full to nothing again .

I've tried flashing the ULVM6(I think) radio and no help.

Any suggestions would be greatly appreciated.

Thanks in advance!
 
Judge Joseph Dredd
Old
#2  
Judge Joseph Dredd's Avatar
RC-RT Committee / Senior Moderator - Judgment is Coming
Thanks Meter 24348
Posts: 14,619
Join Date: Dec 2011
Location: Mega-City One
First suggestion would be to read the Forum Rules on posting please, as this does not belong in the Development Section. Move here, thanks.
Control Operator: Do you require backup? Judge Dredd: No.
The Following User Says Thank You to Judge Joseph Dredd For This Useful Post: [ Click to Expand ]
 
donniegalaxy2
Old
#3  
Member - OP
Thanks Meter 1
Posts: 46
Join Date: Dec 2012
Location: Spokane

 
DONATE TO ME
Quote:
Originally Posted by Judge Joseph Dredd View Post
First suggestion would be to read the Forum Rules on posting please, as this does not belong in the Development Section. Move here, thanks.
Thanks for the move.

My radio is still jacked up. I'm trying to figure out how to tell if I have the T989 or the T989. I may have the t989 radio instaled.

But a more pressing problem is that I'm getting a Status 7 error when I try to flash. I found the thread on fixing it so I'm going to go down to a stock rom and radio and start from there.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes