Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more
Post Reply

[Q] I've throughly screwed the pooch!

OP jrmusan

27th January 2014, 09:44 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Alright friends i'm not a total fool and thought for the most part i knew what i was doing with my sisters htc one.... I've rooted many devices and solved countless problems before by reading every forum out there, and other resources also. But nevertheless im entirely stumped, were unfortunately on hboot 1.55.0000, OpenDSP-v32.120.274.0909 <(possibly something ive fuc*ed up) OS-3.05.651.6 Not sure if any of that will help but thats whats up. I've been trying to run rummrunner and got all the way to pouring 4, but then it errored out somehow so im still s-on. Running the correct recovery for sprint i think (openrecovery-twrp-2.6.3.0-m7wls.img) i can install a few different roms from (42ONE-Aftermath_2.3.zip), (Bad_Boyz_Sprint_ONE_Sense_5.0_v1.2.zip) and even a more stalk rom such as (Sprint_KitKat_ReBase_1.4.zip). They install without a hiccup and proceed to boot up like a champ! BUT THEN eventually no matter what i try, i get to the god forsaken sense5 lockscreen. There sh*t really hits the fan, once i unlock the phone opens up to green htc logo. After that no matter how many fingers i cross it just restarts its self and does the same old crap again....

I'm currently downloading 2 more ruu's trying to find one that doesnt get some nightmare of an error.
(RUU_M7_WL_JB43_SENSE50_SPCS_MR_Sprint_WWE_3.04.65 1.2_Radio_1.00.20.0913_3_NV_SPCS_4.38_003_release_ 335355_signed_2.exe)

and (RUU_M7_WL_JB43_SENSE50_SPCS_MR_Sprint_WWE_3.04.65 1.2_Radio_1.00.20.0913_3_NV_SPCS_4.38_003_release_ 335355_signed_2.exe)

Soooooo needless to say im at the end of my stick now with no more ideas, if anyone out there has any helpful advice or tips i'd greatly appreciate it!
27th January 2014, 10:08 PM   |  #2  
Member
Flag Chesterton, Indiana
Thanks Meter: 23
 
89 posts
Join Date:Joined: Jan 2011
Donate to Me
More
i think you need to flash the kernel with fastboot or flashGUI
27th January 2014, 10:19 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Thumbs up Which Kernal do you reccomend?
Quote:
Originally Posted by wright0101

i think you need to flash the kernel with fastboot or flashGUI

I greatly appreciate the quick reply, and ive flashed a few boot.img's that come with the rom.
Im not familiar with flashGUI at all, but im trying to figure it out now.

I also flashed ElementalX-m7-Sprint-11.4.1 kernel in recovery, but that fixed nothing at all.
27th January 2014, 10:44 PM   |  #4  
Member
Flag Chesterton, Indiana
Thanks Meter: 23
 
89 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by jrmusan

I greatly appreciate the quick reply, and ive flashed a few boot.img's that come with the rom.
Im not familiar with flashGUI at all, but im trying to figure it out now.

I also flashed ElementalX-m7-Sprint-11.4.1 kernel in recovery, but that fixed nothing at all.

i would just try and get the stock kernel flashed for now to get the phone up and running then go from there
27th January 2014, 10:47 PM   |  #5  
Aldo101t's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 1,328
 
3,155 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by jrmusan

I greatly appreciate the quick reply, and ive flashed a few boot.img's that come with the rom.
Im not familiar with flashGUI at all, but im trying to figure it out now.

I also flashed ElementalX-m7-Sprint-11.4.1 kernel in recovery, but that fixed nothing at all.

you have to use the latest RUU, if you are s-on, it would be for 3.05.651.6 firmware, radio 1.00.20.1108
The Following User Says Thank You to Aldo101t For This Useful Post: [ View ]
27th January 2014, 11:45 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Talking YAY!!!
Quote:
Originally Posted by Aldo101t

you have to use the latest RUU, if you are s-on, it would be for 3.05.651.6 firmware, radio 1.00.20.1108

The RUU did the magic guys! i knew posting a thread on here would get my problem fixed
i really appreciate you guys helping me so quickly, and i hope you all have a great night
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes