Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery Drain

OP hurleyint2000

27th January 2014, 11:39 PM   |  #1  
hurleyint2000's Avatar
OP Member
Thanks Meter: 7
 
60 posts
Join Date:Joined: Dec 2010
More
I am using an s4 charger, and the phone won't charge past 15% since the OTA 4.3. What is the best option to keep my data? I have seen all the downgrade procedures but they involve wiping. Any hints on what processes are causing this drain? Just to catch you all up, I am a veteran root/phone user, no need to ask if NFC or other BS is on, just uncommon apps or processes that are new to the 4.3. Is anyone in the know about when ATT with fix this atrocity of a ROM? And with the KNOX BL is there a way to flash back to 4.1.2 BL and then get onto a custom ROM? I got away without touching this phone ROM wise until this minute, I can't even charge it via USB...

Update: After charging the phone while turned "off" the charge says 50% (eyeballing). It would appear the battery indicator or charging script is defunct...add that to the bug list.
Has anyone called AT&T to see if they are offering a compensation to those of us who heard the update was bad in NOV, but OK now?
Last edited by hurleyint2000; 27th January 2014 at 11:50 PM.
28th January 2014, 01:59 AM   |  #2  
Recognized Contributor / Recognized Developer
USA
Thanks Meter: 4,522
 
3,202 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by hurleyint2000

I am using an s4 charger, and the phone won't charge past 15% since the OTA 4.3. What is the best option to keep my data? I have seen all the downgrade procedures but they involve wiping. Any hints on what processes are causing this drain? Just to catch you all up, I am a veteran root/phone user, no need to ask if NFC or other BS is on, just uncommon apps or processes that are new to the 4.3. Is anyone in the know about when ATT with fix this atrocity of a ROM? And with the KNOX BL is there a way to flash back to 4.1.2 BL and then get onto a custom ROM? I got away without touching this phone ROM wise until this minute, I can't even charge it via USB...

Update: After charging the phone while turned "off" the charge says 50% (eyeballing). It would appear the battery indicator or charging script is defunct...add that to the bug list.
Has anyone called AT&T to see if they are offering a compensation to those of us who heard the update was bad in NOV, but OK now?


If you check the battery use on 4.3 and see "media server" as the prime user of the battery, google this problem
28th January 2014, 02:01 AM   |  #3  
hurleyint2000's Avatar
OP Member
Thanks Meter: 7
 
60 posts
Join Date:Joined: Dec 2010
More
Will do, after 24 hours of use the "Android System" and "Wireless Standby" were the top 2...the system part is vague...
28th January 2014, 02:04 AM   |  #4  
Recognized Contributor / Recognized Developer
USA
Thanks Meter: 4,522
 
3,202 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by hurleyint2000

Will do, after 24 hours of use the "Android System" and "Wireless Standby" were the top 2...the system part is vague...

I can only say from my experience.

I saw huge drain on 4.3. I had to disable many sammy and att apps. Then disable g+ and g-play. boot into stock recovery 3e. wipe cache
and rebooted
28th January 2014, 02:06 AM   |  #5  
hurleyint2000's Avatar
OP Member
Thanks Meter: 7
 
60 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by qkster

I can only say from my experience.

I saw huge drain on 4.3. I had to disable many sammy and att apps. Then disable g+ and g-play. boot into stock recovery 3e. wipe cache
and rebooted

I'll give that a shot when I get home with my regular charger. I literally was stuck at 15% with the phone on and plugged into an S4 charger (1 amp vs 2.2a)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes