Post Reply

[Q] Loki issue from Cyanogenmod install page

28th January 2014, 02:58 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Hi all,
I have successfully rooted my phone MF3 phone, but when I go to install the Loki patch to install ClockworkMod I get:
[-] Failed to find function to patch.

Does anyone have any ideas on how to get this to work??


Thanks
28th January 2014, 02:59 AM   |  #2  
Member
Thanks Meter: 24
 
74 posts
Join Date:Joined: Nov 2013
At this time, you cannot install custom recoveries on post mf3 phones. You'll have to use safestrap
The Following User Says Thank You to Kamaole For This Useful Post: [ View ]
28th January 2014, 03:01 AM   |  #3  
Senior Member
Flag Dallas
Thanks Meter: 55
 
482 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by durron

Hi all,
I have successfully rooted my phone MF3 phone, but when I go to install the Loki patch to install ClockworkMod I get:
[-] Failed to find function to patch.

Does anyone have any ideas on how to get this to work??


Thanks

Its my understanding you can't do it on MF3, check out the safestrap thread before you brick your phone. Good luck.

Sent from my SGH-I337 using XDA Premium 4 mobile app
The Following User Says Thank You to ozziedog For This Useful Post: [ View ]
28th January 2014, 03:03 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Kamaole

At this time, you cannot install custom recoveries on post mf3 phones. You'll have to use safestrap

Great, thank you
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes