Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,310 Members 44,856 Now Online
XDA Developers Android and Mobile Development Forum

Does Xposed Installer work on the EVO LTE?

Tip us?
 
Corylsu
Old
#1  
Junior Member - OP
Thanks Meter 5
Posts: 26
Join Date: Jun 2013
Default Does Xposed Installer work on the EVO LTE?

Sent from my LG-LS980 using xda app-developers app
 
Captain_Throwback
Old
#2  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Thanks Meter 8675
Posts: 10,082
Join Date: Aug 2008
Location: Bensalem, PA

 
DONATE TO ME
Have you tried it? That's the easiest way to find out the answer, you know .
Device 1: HTC One (M8)/831C | Hardware Version: 0005

Baseband: 1.08.20.0612_4 | PRI: 2.62_003 | PRL: 56019
Recovery: TWRP 2.7.1.0

Device 2: HTC Jewel/PJ75100 (EVO 4G LTE) | Hardware Version: 0003

Baseband: 1.13.11.1105 | PRI: 3.02_003 | PRL: 56018
Recovery: TWRP 2.7.1.0b

Device 3: HTC Shooter/PG86100 (EVO 3D) | Hardware Version: 0002
Baseband: 1.09.00.0108 | PRI: 1.55_003 | PRL: 22100
Recovery: TWRP 2.6.3.0

Device 4: HTC Supersonic/PC36100 (EVO 4G) | Hardware Version: 0004
Baseband: 2.15.00.01.15 | PRI: 2.33_003 | PRL: 40460
Recovery: TWRP 2.7.1.0
 
Corylsu
Old
#3  
Junior Member - OP
Thanks Meter 5
Posts: 26
Join Date: Jun 2013
Quote:
Originally Posted by Captain_Throwback View Post
Have you tried it? That's the easiest way to find out the answer, you know .
Nope. I was asking for my brother. I'll give it a go though. I was just curious as to if anyone here had any experience with it.
 
lcmax13
Old
#4  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Sep 2013
Yes it works.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes