Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Huge Problems Since Sammy 4.3

OP hameerabbasi

27th January 2014, 10:35 PM   |  #1  
OP Senior Member
Flag Rawalpindi
Thanks Meter: 76
 
373 posts
Join Date:Joined: Oct 2012
More
Hello. About three days ago, I decided to move to Sammy 4.3 from AOSP 4.3. I've had huge problems since then. I flashed the MJ5 bootloader, ARHD 20.0 and Devil kernel. The problem occurs on SpeedWizz and 20.1 as well.

My recovery partition gets corrupt. Recovery boots straight to a kind of download mode with no text/counters. I have to flash recovery from Odin in order to fix it. Sometimes it won't even work without a PIT file. Sometimes, I have to flash multiple times and it goes to the Firmware Update Failed, Try recovery mode in Odin screen. Sometimes, it says failed but works anyway. And it just gets corrupt after a small delay every time.

Any way to fix this? I'm going crazy without my recovery.

Sent from my GT-N7100 using Tapatalk 4
28th January 2014, 12:43 AM   |  #2  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,685
 
4,221 posts
Join Date:Joined: Sep 2009
Try flashing this through pc odin, hope it'll work.
https://www.dropbox.com/s/rxqufvjqh9...-n7100.tar.md5
Regards.

Sent from my GT-N7100 using XDA Premium 4 mobile app
28th January 2014, 01:13 AM   |  #3  
tonylee000's Avatar
Senior Member
Flag Sunny Chesterfield!
Thanks Meter: 406
 
1,341 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I had a number of strange problems after flashing the mj5 bootloader, all started working well again after flashing dr ketans bootloader patch (id not realised that its different to the wifi patch)
28th January 2014, 06:24 AM   |  #4  
OP Senior Member
Flag Rawalpindi
Thanks Meter: 76
 
373 posts
Join Date:Joined: Oct 2012
More
Thanks guys it was NAND corruption, apparently. I updated to the latest British ROM, and it's been fine after that.

Sent from my GT-N7100 using Tapatalk 4
28th January 2014, 06:25 AM   |  #5  
OP Senior Member
Flag Rawalpindi
Thanks Meter: 76
 
373 posts
Join Date:Joined: Oct 2012
More
My warranty is almost over anyway, so.

Sent from my GT-N7100 using Tapatalk 4
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes