FORUMS

Analysis & Opinion

St18i to 4.0.4 wifi not work ???

43 posts
Thanks Meter: 0
 
By samnang ouch, Member on 22nd January 2014, 02:28 PM
Post Reply Subscribe to Thread Email Thread
Hi all, i have have problem with st18i when to 4.0.4 . but down gate to 2.3.4 wifi work well .
any help ??
thank
 
 
23rd January 2014, 01:45 AM |#2  
OP Member
Thanks Meter: 0
 
More
any help ??????????????????????????
23rd January 2014, 07:03 AM |#3  
Rhyskymud's Avatar
Senior Member
Flag Manado
Thanks Meter: 69
 
More
If you have Unlocked Bootloader try to install custom kernel..
If not try to reflash the firmware..

Sent from my ST18i using xda app-developers app
23rd January 2014, 08:19 AM |#4  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Rhyskymud

If you have Unlocked Bootloader try to install custom kernel..
If not try to reflash the firmware..

Sent from my ST18i using xda app-developers app

u have link ??
thank advance
23rd January 2014, 09:35 AM |#5  
bejunk's Avatar
Senior Member
Flag Berlin
Thanks Meter: 1,797
 
More
Quote:
Originally Posted by samnang ouch

u have link ??
thank advance

google sony xperia bootloader unlock if u want to do it. tzheres a official site
23rd January 2014, 03:45 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by samnang ouch

Hi all, i have have problem with st18i when to 4.0.4 . but down gate to 2.3.4 wifi work well .
any help ??
thank

I've found there seems to be an issue with wifi when bluetooth is on. Try turning bluetooth off (if on?), then wifi on/off/on as required
23rd January 2014, 10:03 PM |#7  
Rhyskymud's Avatar
Senior Member
Flag Manado
Thanks Meter: 69
 
More
Quote:
Originally Posted by samnang ouch

u have link ??
thank advance

Check here for list of kernel or anything else http://forum.xda-developers.com/show....php?t=1628264

Sent from my ST18i using xda app-developers app
28th January 2014, 08:12 AM |#8  
Junior Member
Thanks Meter: 0
 
More
I had same problem too with Lupus kernel on 4.0.4 on my st15i. I just flashed Mesa kernel for ICS and it worked fine without any problems.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes