5,598,938 Members 31,233 Now Online
XDA Developers Android and Mobile Development Forum

Sami OS 1.1 Problem

Tip us?
 
Salgii
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Default Sami OS 1.1 Problem

Hi guys !
I tried to install Sami OS and I had problems after rebooting , I got stuck with the Samsung Galaxy logo. I tried to wipe cache and data after that but didn't work.
Someone can help me ?
 
shut_down
Old
#2  
shut_down's Avatar
Senior Member
Thanks Meter 2760
Posts: 6,396
Join Date: Sep 2010
Location: Belgrade
Quote:
Originally Posted by Salgii View Post
Hi guys !
I tried to install Sami OS and I had problems after rebooting , I got stuck with the Samsung Galaxy logo. I tried to wipe cache and data after that but didn't work.
Someone can help me ?
If you come from CM10.2 or CM11 first flash stock firmware with Odin.

You need to install first V1 then V1.1
 
Tesla-MADAL93
Old
#3  
Tesla-MADAL93's Avatar
Senior Member
Thanks Meter 1191
Posts: 515
Join Date: Sep 2013
Location: Somewhere in Andromeda Galaxy

 
DONATE TO ME
Quote:
Originally Posted by shut_down View Post
If you come from CM10.2 or CM11 first flash stock firmware with Odin.
Always remember that I made this just for these things

Inviato dal mio GT-I9070
The Following User Says Thank You to Tesla-MADAL93 For This Useful Post: [ Click to Expand ]
 
artupidah
Old
#4  
artupidah's Avatar
Member
Thanks Meter 9
Posts: 67
Join Date: Jul 2013
Location: Bogor, Indonesia
Quote:
Originally Posted by Salgii View Post
Hi guys !
I tried to install Sami OS and I had problems after rebooting , I got stuck with the Samsung Galaxy logo. I tried to wipe cache and data after that but didn't work.
Someone can help me ?
What Rom that you come before ?
Give the detail condition of your device before for better solutions
Samsung Galaxy S Advance

Running Sami OS 1.1 JB 4.2.2 with CoCore E 8.2 Kernel
Stable, Fast, and Beautiful Rom

Give Thanks to Sami Kabir & Cocafe for their Great Work
 
Salgii
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Yes,I come from CM 10.2. Thx guys , I'll try Tesla-MADAL93's guide and I hope it works fine.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes