Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Haipai x710D bricked after factory reset

OP ech01

28th January 2014, 11:35 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Hi,
I wasn't aware that I was required to use the CWM in this http://forum.xda-developers.com/show....php?t=1899592 thread instead of ROM Manager from the Android market so I downloaded that one (ROM Manager) instead. I went in to recovery mode, I had the phone rooted and a .zip with the new custom ROM on it. I chose to install from .zip, and there was a couple of errors, like it said it couldn't open the .zip, so I tried doing "wipe data/factory reset" since I thought it would just reset my phone to the default, as to when I bought it but now after doing that all I see is the HTC EVO 4G splash screen if I try to boot up. It freezes/hangs on it, and then if I try boot up with Power Button + Volume Up button it goes in to that recovery mode but it's just a dead android with a red exclamation mark. I'm not sure at all how to fix this, I've tried a lot of different things. I'm thankful for any help possible, as a poor student I can't afford to buy a new phone every now and then.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes