5,597,007 Members 47,436 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Error while flashing 4.4 Kitkat by bigxie

Tip us?
 
flo2228
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default [Q] Error while flashing 4.4 Kitkat by bigxie

Hi all!
This is my first time flashing a phone. I followed a detailed description on YouTube to unlock & root and finally flash the ROM but then
I received this error while flashing the [ROM][m7]Android 4.4 KRT16S Google Play Edition by bigxie

-- Installing: /sdcard/0/bigxie_m7_GPe_KRT16S_odexed-signal.zip
Finding update package...
Opening update package..
Installing update...
Warning: No file_contextsInstalling HTC One Google Play Edition ROM...
Android 4.4 Build KRT16S.H5

Provided by @bigxie
Setting permissions..
set_metadata_recursive: some changes failed
E: Error in /sdcard/0/bigxie_m7_GPe_KRT16S_odexed-signed.zip
(Status 7)
Installation aborted.

My Backup did not work and now i just receive a "blue screen" when starting my phone.

Any suggestions?
Thx in advance!
 
SaHiLzZ
Old
#2  
Senior Member
Thanks Meter 297
Posts: 1,367
Join Date: Jan 2011
Update recovery to 2.6.3.3

S-off..
 
flo2228
Old
(Last edited by flo2228; 8th December 2013 at 01:07 AM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
How can i update if i can't enter to my phone and what do you mean by S-Off?
I have the CWM-based Recovery v6.0.2.8 and that is all i can enter..

I can't enter android..

Thx!
 
bigxie
Old
#4  
bigxie's Avatar
Senior Member
Thanks Meter 5431
Posts: 1,229
Join Date: Nov 2010
Location: Shenzhen

 
DONATE TO ME
Sideload an old 4.2.2 ROM from recovery, obtain S-OFF, gain super CID, update to latest recovery, then install the ROM.

Sent from my Nexus 5 using Tapatalk

The Following User Says Thank You to bigxie For This Useful Post: [ Click to Expand ]
 
flo2228
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Thank you now it's working fine!
 
nerothehunter
Old
#6  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2008
Default S-off achieved still showing the same failure

I have achieved S-Off (or i believe i did) it says s-off in the hboot menu, i even installed the radios and the rom still doesnt work, any suggestions?
 
harshdev
Old
(Last edited by harshdev; 28th January 2014 at 05:55 PM.)
#7  
Member
Thanks Meter 4
Posts: 78
Join Date: Mar 2010
Default Status 7 : Installation Aborted

Hi bigxie,

Thanks for the great rom. I tried installing a few times but i keep getting installation aborted message. I have following:

S-OFF | Bootloader - Unlocked | CWM Latest | Also tried TWRP Latest
bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.20.3263.16
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.23.1500.1
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0713000
(bootloader) cidnum: 11111111 (I changed it to gain supercid)
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-a6a74fd020
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0

Currently running bigxie JB 4.3 ROM

Not sure what is step that I am not doing.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes