FORUMS

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

[Q] Front camera

742 posts
Thanks Meter: 320
 
Post Reply Subscribe to Thread Email Thread
Hello guys..I bought my sp yesterday and I really love it..but I have a problem..the front facing camera has no colors..it's almost black and white..I noticed that when I change from the back camera to the front it has colors for a sec and then B&W again..any possible solution?
 
 
28th January 2014, 07:06 AM |#2  
Nanostray's Avatar
Senior Member
Thanks Meter: 109
 
More
Quote:
Originally Posted by antkalaitzakis96

Hello guys..I bought my sp yesterday and I really love it..but I have a problem..the front facing camera has no colors..it's almost black and white..I noticed that when I change from the back camera to the front it has colors for a sec and then B&W again..any possible solution?

it's the .3 VGA quality
28th January 2014, 10:01 AM |#3  
antkalaitzakis96's Avatar
OP Senior Member
Flag Heraklion
Thanks Meter: 320
 
More
Quote:
Originally Posted by Nanostray

it's the .3 VGA quality

no, I was checking the phone on a store and the camera wasn't so awful.. it must be hardware or software problem

EDIT: Even pictures from the back camera sucks. The preview before you capture the image looks 2mp
Last edited by antkalaitzakis96; 28th January 2014 at 10:55 AM.
28th January 2014, 04:24 PM |#4  
Senior Member
Flag Slubice
Thanks Meter: 66
 
More
On low light fotos SPs take bad pictures.

--------
Send with Tapatalk from Xperia SP
28th January 2014, 06:46 PM |#5  
Member
Flag Germany
Thanks Meter: 10
 
More
Quote:
Originally Posted by antkalaitzakis96

Hello guys..I bought my sp yesterday and I really love it..but I have a problem..the front facing camera has no colors..it's almost black and white..I noticed that when I change from the back camera to the front it has colors for a sec and then B&W again..any possible solution?

The fronst camera is damn bad.

Even my 10 years old logitech webcam has a better quality, lol.
28th January 2014, 07:00 PM |#6  
antkalaitzakis96's Avatar
OP Senior Member
Flag Heraklion
Thanks Meter: 320
 
More
Quote:
Originally Posted by Deathless93

The fronst camera is damn bad.

Even my 10 years old logitech webcam has a better quality, lol.

and it's not only the front camera..the rear camera looks awful too..and focus doesn't work as it should.
28th January 2014, 07:03 PM |#7  
Member
Flag Germany
Thanks Meter: 10
 
More
Quote:
Originally Posted by antkalaitzakis96

and it's not only the front camera..the rear camera looks awful too..and focus doesn't work as it should.

Yea, Im facing the same.
Hope the 4.3 Update will fix that.
28th January 2014, 07:58 PM |#8  
antkalaitzakis96's Avatar
OP Senior Member
Flag Heraklion
Thanks Meter: 320
 
More
Quote:
Originally Posted by Deathless93

Yea, Im facing the same.
Hope the 4.3 Update will fix that.

me too!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes