Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

One sided audio in headphones

OP rkanwar

26th January 2014, 05:09 PM   |  #1  
rkanwar's Avatar
OP Senior Member
Flag West Bromwich
Thanks Meter: 60
 
1,256 posts
Join Date:Joined: Aug 2010
More
Hi guys

For some reason recently when I plug in my headphones I only get sound from one side.

Can anyone guide me on this? Most likely a hardware problem I know.

Does anyone know if I have to get a new jack port, where I could get one from?

Sent from my Nexus 7 using Tapatalk
26th January 2014, 05:18 PM   |  #2  
draggehn's Avatar
Member
Flag California
Thanks Meter: 10
 
97 posts
Join Date:Joined: Jul 2013
More
Actually, this has happened to me quite a few times. I found it to be a problem with the headphones/earbuds instead of faulty hardware. First, my left audio would disappear, and about a month later, the right audio would follow suit. I believe it's just a problem with cheap earbuds, or at least was in my case.

Sent from my Nexus 7 using Tapatalk
26th January 2014, 05:20 PM   |  #3  
rkanwar's Avatar
OP Senior Member
Flag West Bromwich
Thanks Meter: 60
 
1,256 posts
Join Date:Joined: Aug 2010
More
Hmm I dont think its the ear buds as they work fine in every other thing. I've also tried different ones in the n7

Sent from my Nexus 7 using Tapatalk
28th January 2014, 11:35 PM   |  #4  
rebel1699's Avatar
Senior Member
Flag Oklahoma
Thanks Meter: 1,240
 
1,696 posts
Join Date:Joined: Feb 2008
More
Have you tried shining a light down the 3.5 jack hole (haha, i said jack hole!) to make sure both the small contacts are sticking out far enough to make contact with the earbuds stem?

Sent from my Nexus 7 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes