5,594,518 Members 32,634 Now Online
XDA Developers Android and Mobile Development Forum

anyone one 4.3 please inform me if u have bluetooth problem

Tip us?
 
hykhleif
Old
(Last edited by hykhleif; 1st January 2014 at 07:11 PM.)
#1  
Senior Member - OP
Thanks Meter 50
Posts: 991
Join Date: Oct 2008
Default anyone one 4.3 please inform me if u have bluetooth problem

Hello everyone please I need to know if its only me or everyone on 4.3 is suffering slight hiccup ( like the sound gets disconnects for a fraction of a second ) when you stream music over bluetooth every 3- 5 minutes

as this so annoying and I need to know if its only me so I can try to restore back to 4.1 if that is a common problem

i have boot loader unlocked and rooted, could this be due to rooting and unlocking boot loader related
 
hamdogg
Old
#2  
hamdogg's Avatar
Senior Member
Thanks Meter 977
Posts: 1,491
Join Date: May 2012
Location: New Zealand

 
DONATE TO ME
Quote:
Originally Posted by hykhleif View Post
Hello everyone please I need to know if its only me or everyone on 4.3 is suffering slight hiccup ( like the sound gets disconnects for a fraction of a second ) when you stream music over bluetooth every 3- 5 minutes

as this so annoying and I need to know if its only me so I can try to restore back to 4.1 if that is a common problem

i have boot loader unlocked and rooted, could this be due to rooting and unlocking boot loader related
I've had 2-3 stutters on my SHB-52 using .290 firmware. Used to have more on previous versions.
But my ultra was in my pocket, and the SHB-52 was clipped to my neck. so it only stands to reason that the stutter is because bluetooth has to go through my body. (my get cancer in there somewhere)
 
fgar82
Old
#3  
fgar82's Avatar
Senior Member
Thanks Meter 12
Posts: 139
Join Date: Aug 2008
Location: Rio De Janeiro
Quote:
Originally Posted by hykhleif View Post
Hello everyone please I need to know if its only me or everyone on 4.3 is suffering slight hiccup ( like the sound gets disconnects for a fraction of a second ) when you stream music over bluetooth every 3- 5 minutes

as this so annoying and I need to know if its only me so I can try to restore back to 4.1 if that is a common problem

i have boot loader unlocked and rooted, could this be due to rooting and unlocking boot loader related
Got same problem, before update was working perfectly but now no. Even when screen mirroring with Bravia it loses connection in 2m before 4.3 never had issue
 
ij0rgei
Old
#4  
ij0rgei's Avatar
Member
Thanks Meter 9
Posts: 76
Join Date: Sep 2013
Location: Dallas, TX
Yea with 4.3, I notice it drops connection quite a bit. smartwatch 2 sends me a throw notification every 5min when steaming music to sbh52. watch gets disconnected sometimes too, and doesn't automatically reconnect until minutes later. hopefully things get sorted out with .114.

Sent from my C6833 using xda app-developers app
 
hykhleif
Old
#5  
Senior Member - OP
Thanks Meter 50
Posts: 991
Join Date: Oct 2008
when do u think 114 will be released as this bluetooth issue is so annoying
 
ojan
Old
#6  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Dec 2004
Location: La Celle Saint-Cloud
I've many Bluetooth issues since 4.3. Sbh-52 and smartwatch 2 gets disconnected often and have difficulties reconnecting.
SBH-52 sounds often get crappy with a lot of clicks.
Last but not least, my motorcycle helmet's Bluetooth is not detected by Smartconnect anymore and keeps disconnecting like the sbh-52 and smartwatch.
My ZU is not rooted and I tried downgrading Smartconnect, sbh-52 and smartwatch app but same situation.
I guess Bluetooth in 4.3 has big problems and I hope next update will fix it.

Envoyé de mon C6833 en utilisant Tapatalk
SE P800, XDAIIs (what a crap), QTek9100, P1i, iPhone, iPhone 3,Blackberry Storm, iPhone 4, Galaxy Notes, Xperia Z Ultra.
 
ojan
Old
#7  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Dec 2004
Location: La Celle Saint-Cloud
It s even worse than I thought. While listening to music through Bluetooth headset the music randomly stops. Sometimes it restarts by itself, sometimes I have to press the play button on the headset.
Last but not least, when music plays all other notifications are not heard, the volume of the music goes down but there is no sound from the notification itself. Very annoying to use Waze while listening to music on the motorcycle...
I really hope the next update will fix this Bluetooth mess which was perfectly working with 4.2.


Envoyé de mon C6833 en utilisant Tapatalk
SE P800, XDAIIs (what a crap), QTek9100, P1i, iPhone, iPhone 3,Blackberry Storm, iPhone 4, Galaxy Notes, Xperia Z Ultra.
 
ojan
Old
#8  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Dec 2004
Location: La Celle Saint-Cloud
Flashing 4.3 fixed most of the issues. Blutooth is now stable, sound is ok and smartconnect works again.

Envoyé de mon C6833 en utilisant Tapatalk
SE P800, XDAIIs (what a crap), QTek9100, P1i, iPhone, iPhone 3,Blackberry Storm, iPhone 4, Galaxy Notes, Xperia Z Ultra.
 
ubertwik
Old
#9  
Member
Thanks Meter 6
Posts: 53
Join Date: May 2011
Sbh50 music fades slowly then gets louder, annoying. Got Google play update yesterday now the music steam stops every 2 or 3 songs. I'm stock Sony. 290



Sent from my C6833 using XDA Premium 4 mobile app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...