Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wrong CellID, Tasker's Neal Cell useless. Pls Help :)

OP Troox

28th January 2014, 06:23 PM   |  #1  
OP Member
Flag Hannover
Thanks Meter: 13
 
32 posts
Join Date:Joined: Jun 2011
More
Hello,

I'm facing a strange problem with my Note3. Befor i got my Note3 i used a Galaxy S2 I9100 with Tasker and the same Profiles. Everything runs smooth, but on the note i'm connected to Cell Towers without a CellID. Pls take a look at the screenshots.

MNC 02 (Germany)
MCC 262 (Vodafone)
LAC 1513 (Local Area Code)
CellID 0
PSC -1

I'm really connected to this tower/cellid for > 5 minutes. Its not a wrong reading for a few seconds. This Problem occurs on all places, Home/Work/Girlfriends Home. Same LAC without a CellID. It makes Tasker near Cell Profiles unuseable.
I try'd Stock 4.3, Omega Rom v6, Stock 4.4.2 (unofficial) and Omega v7. Nothing. I changed the SIM Card (new from Vodafone). Nothing. Even another Note3 from my Brother shows the same behavior. Last try was the connection, changed from LTE/WCDMA/GSM (auto) to WCDMA/GSM (auto) or WCDMA Only. Nothing :P Tasker is up to date with the latest Beta. If i'm not wrong, can it be a modem problem? Any hints are warmly welcome. Thanks!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-27-13-59-27.jpg
Views:	68
Size:	31.6 KB
ID:	2544856   Click image for larger version

Name:	Screenshot_2014-01-28-17-57-35.jpg
Views:	49
Size:	18.9 KB
ID:	2544858   Click image for larger version

Name:	tmp_IMG_20140128_234909239668131.jpg
Views:	48
Size:	220.0 KB
ID:	2545410  
Last edited by Troox; 28th January 2014 at 11:55 PM.
28th January 2014, 10:20 PM   |  #2  
Senior Member
Thanks Meter: 325
 
1,132 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Troox

Hello,

I'm facing a strange problem with my Note3. Befor i got my Note3 i used a Galaxy S2 I9100 with Tasker and the same Profiles. Everything runs smooth, but on the note i'm connected to Cell Towers without a CellID. Pls take a look at the screenshots.

MNC 02 (Germany)
MCC 262 (Vodafone)
LAC 1513 (Local Area Code)
CellID 0
PSC -1

I'm really connected to this tower/cellid for > 5 minutes. Its not a wrong reading for a few seconds. This Problem occurs on all places, Home/Work/Girlfriends Home. Same LAC without a CellID. It makes Tasker near Cell Profiles unuseable.
I try'd Stock 4.3, Omega Rom v6, Stock 4.4.2 (unofficial) and Omega v7. Nothing. I changed the SIM Card (new from Vodafone). Nothing. Even another Note3 from my Brother shows the same behavior. Last try was the connection, changed from LTE/WCDMA/GSM (auto) to WCDMA/GSM (auto) or WCDMA Only. Nothing :P Tasker is up to date with the latest Beta. If i'm not wrong, can it be a modem problem? Any hints are warmly welcome. Thanks!


I do not think it is a Note 3 problem (mine works just perfectly with LLAMA, but to be honest I only tested rooted), maybe you have some rights denied in xprivacy? Or it might be a problem/setting in that tasker beta that you are using? I really doubt that it is anything special in your baseband or that NSA is using some IMSI catcher on you
28th January 2014, 11:39 PM   |  #3  
OP Member
Flag Hannover
Thanks Meter: 13
 
32 posts
Join Date:Joined: Jun 2011
More
Mine has root, too. And xprivacy is installed, but tasker has every root rights that can be allowed. Even with stock rom , network signal info shows cellid 0.

Send with SM-N9005 via TapaTalk Pro
29th January 2014, 12:14 AM   |  #4  
OP Member
Flag Hannover
Thanks Meter: 13
 
32 posts
Join Date:Joined: Jun 2011
More
Llama shows on cellid scan -1, -1, -1 (ignored)

Send with SM-N9005 via TapaTalk Pro
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes