Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] HTC One & Motorola Surfboard Modem Data Problems

OP Aldeel

29th January 2014, 02:13 AM   |  #11  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Sep 2011
I just got this same modem and any time I connected my One to the network it would seemingly kill the wireless signal. I had a D-Link wireless router and the TW cable modem previously and I connected fine. My old Inc2 would cause the same issue with the old setup, never sure why it did that.
Anyway, after some searching I found a solution that has worked so far, not sure why, but I changed the LAN IP from the default 192.168.0.1 to .0.2 and no more issues, worth a try.
YMMV
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes