Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

Help, every ROM I've tried just gets stuck in bootloop

OP alexbenh

29th January 2014, 01:59 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2013
Ok, Ive unlocked my bootloader, installed CWM, rooted my device and checked that it worked, and when I go to the boot loader and select recovery it takes me to CWM. Ive made backups from it and and they restore fine. I even installed a custom kernel and it worked because noFrills let me OC/choose a different governor. Yet from the three ROMs Ive tried so far, they install fine, no errors from CWM, but when I boot up it just gets stuck booting forever. Ive tried wiping everything, Ive tried wiping some things, heck I even tried wiping nothing but I still get the same issue. Id really like to try a new ROM now that I went through the trouble of voiding my warranty, so please try to help me. Thanks in advance, alexbenh
Last edited by alexbenh; 29th January 2014 at 02:03 AM.
29th January 2014, 02:49 AM   |  #2  
Misterowl's Avatar
Senior Member
Flag Florida
Thanks Meter: 162
 
414 posts
Join Date:Joined: Jan 2012
More
Same here
29th January 2014, 07:58 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2013
Gonna try out this guy's method real quick except with CWM
http://forum.xda-developers.com/show...71&postcount=5
29th January 2014, 08:25 PM   |  #4  
Member
Auckland
Thanks Meter: 14
 
92 posts
Join Date:Joined: May 2013
More
I know this seems obvious, but are the ROMs you are flashing specific for your device?

Sent from my ST18i using xda app-developers app
29th January 2014, 08:31 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2013
yes, I have the Moto G XT1034 and have flashed ROMs before on my old galaxy exhibit and never had any trouble with that
29th January 2014, 08:42 PM   |  #6  
Senior Member
Flag herne bay
Thanks Meter: 71
 
564 posts
Join Date:Joined: Apr 2011
More
Join the club, same here, done everything right but no custom rom joy for me

Sent from my XT1032 using XDA Premium 4 mobile app
29th January 2014, 08:55 PM   |  #7  
lowrider262's Avatar
Senior Member
Flag Racine, WI
Thanks Meter: 551
 
1,383 posts
Join Date:Joined: Jan 2011
More
If you're flashing a kitkat ROM, make sure you're already running KitKat. If you're still on 4.3, then fastboot flash the stock 4.4.2 image first, then try custom roms

Sent from my XT1034 using Tapatalk
29th January 2014, 09:01 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2013
WOOOHOOO, I reinstalled the stock 4.4 firmware and everything, I couldnt root it with superboot so I just skipped the rooting step. Then I flashed CWM through the bootloader although I decided to take a risk and instead of "fastboot flash recovery recovery.img", I did "mfastboot flash recovery recovery.img" just to see if it would change anything. Not sure if thats why it works for me now, but its worth a try. Good luck to the rest of you who have this problem.
29th January 2014, 09:06 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by lowrider262

If you're flashing a kitkat ROM, make sure you're already running KitKat. If you're still on 4.3, then fastboot flash the stock 4.4.2 image first, then try custom roms

Sent from my XT1034 using Tapatalk

Yes, I was already running the stock 4.4 ROM the only differences was that I had a custom kernel which could possibly be an issue, but I wouldnt think so
30th January 2014, 12:05 AM   |  #10  
Senior Member
Flag Porto
Thanks Meter: 8
 
180 posts
Join Date:Joined: Oct 2009
Donate to Me
More
http://forum.xda-developers.com/show...2620060&page=2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank