FORUMS

Camera not working

Thanks Meter: 5
 
By chaitu.swaroop, Member on 20th January 2014, 05:06 AM
Post Reply Subscribe to Thread Email Thread
Hi friends I've flashed too many roms & few of them worked well. Now I'm In CruzerMod rom & it's worked very well for few days. From last 3 days my camera is not working. It shows "UNfortunately gallery has stopped" I tried few camera patches & even tried 3rd party camera apps from play store. Only front camera is working but not rear. I flashed few roms n even flashed stock rom but still no use.. plz help me.. I'm desperate.. Thanks in advance

Sent from my Micromax a250 using XDA Premium 4 mobile app
 
 
21st January 2014, 01:24 PM |#2  
dgrules's Avatar
Senior Member
Flag Gurgaon
Thanks Meter: 625
 
More
Quote:
Originally Posted by chaitu.swaroop

Hi friends I've flashed too many roms & few of them worked well. Now I'm In CruzerMod rom & it's worked very well for few days. From last 3 days my camera is not working. It shows "UNfortunately gallery has stopped" I tried few camera patches & even tried 3rd party camera apps from play store. Only front camera is working but not rear. I flashed few roms n even flashed stock rom but still no use.. plz help me.. I'm desperate.. Thanks in advance

Sent from my Micromax a250 using XDA Premium 4 mobile app

Might be a kernel problem. Try flashing a new kernel.
The Following User Says Thank You to dgrules For This Useful Post: [ View ]
29th January 2014, 04:24 AM |#3  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by dgrules

Might be a kernel problem. Try flashing a new kernel.

hi bro i've tried all latest kernels but no use with anyone.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes