Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,679 Members 40,887 Now Online
XDA Developers Android and Mobile Development Forum

Camera not working

Tip us?
 
chaitu.swaroop
Old
#1  
Member - OP
Thanks Meter 4
Posts: 69
Join Date: Dec 2013
Default Camera not working

Hi friends I've flashed too many roms & few of them worked well. Now I'm In CruzerMod rom & it's worked very well for few days. From last 3 days my camera is not working. It shows "UNfortunately gallery has stopped" I tried few camera patches & even tried 3rd party camera apps from play store. Only front camera is working but not rear. I flashed few roms n even flashed stock rom but still no use.. plz help me.. I'm desperate.. Thanks in advance

Sent from my Micromax a250 using XDA Premium 4 mobile app
 
dgrules
Old
#2  
dgrules's Avatar
Senior Member
Thanks Meter 609
Posts: 238
Join Date: Feb 2012
Location: Gurgaon
Quote:
Originally Posted by chaitu.swaroop View Post
Hi friends I've flashed too many roms & few of them worked well. Now I'm In CruzerMod rom & it's worked very well for few days. From last 3 days my camera is not working. It shows "UNfortunately gallery has stopped" I tried few camera patches & even tried 3rd party camera apps from play store. Only front camera is working but not rear. I flashed few roms n even flashed stock rom but still no use.. plz help me.. I'm desperate.. Thanks in advance

Sent from my Micromax a250 using XDA Premium 4 mobile app
Might be a kernel problem. Try flashing a new kernel.
The Following User Says Thank You to dgrules For This Useful Post: [ Click to Expand ]
 
chaitu.swaroop
Old
#3  
Member - OP
Thanks Meter 4
Posts: 69
Join Date: Dec 2013
Quote:
Originally Posted by dgrules View Post
Might be a kernel problem. Try flashing a new kernel.
hi bro i've tried all latest kernels but no use with anyone.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes