5,597,397 Members 30,895 Now Online
XDA Developers Android and Mobile Development Forum

[HELP] Galaxy S Advanced isn't recognize on computers

Tip us?
 
Gothic253
Old
#1  
Member - OP
Thanks Meter 2
Posts: 40
Join Date: Jan 2011
Unhappy [HELP] Galaxy S Advanced isn't recognize on computers

I have BIG problem. I've just bought the Galaxy S Advance and when i'm trying to connect it to computer, nothing happens. Of course phone starts charging, but nothing else. In device menager there isn't any new position. Phone works in Android 2.3.6 XXKL2 and i really want to upgrade to Jelly Bean, but I can't. I tried to reinstall many version of Kies and USB drivers, I tried connect phone to other operating system eg. Windows 7, 8.1, XP, Ubuntu 13:10 on a different computers. I tried turn on debugging mode, turn on the phone in Download mode, and I changed USB cable to another. Nothing works. Any ideas?
 
Tesla-MADAL93
Old
#2  
Tesla-MADAL93's Avatar
Senior Member
Thanks Meter 1190
Posts: 514
Join Date: Sep 2013
Location: Somewhere in Andromeda Galaxy

 
DONATE TO ME
Backup your personal data, at phone powered off press volume up, home and power buttons, device boots into recovery mode, you can move between options with volume up and down buttons, and select with power button. Select "Wipe data/factory reset" or something like this (I don't have stock Android recovery so I don't remember exactly how is called this option) then retry to connect to pc

Inviato dal mio GT-I9070
 
Gothic253
Old
#3  
Member - OP
Thanks Meter 2
Posts: 40
Join Date: Jan 2011
I've tried this three times and problem still exist.
 
Tesla-MADAL93
Old
#4  
Tesla-MADAL93's Avatar
Senior Member
Thanks Meter 1190
Posts: 514
Join Date: Sep 2013
Location: Somewhere in Andromeda Galaxy

 
DONATE TO ME
Download these drivers (on W8 and 8.1 run exe in W7 compatibility mode) and try to connect device in download mode. If nothing happens: it's too strange that isn't recognized... Maybe device's USB connector is not working well? I had a problem like this when connector was dirty...

Inviato dal mio GT-I9070
 
Gothic253
Old
#5  
Member - OP
Thanks Meter 2
Posts: 40
Join Date: Jan 2011
I tried that drivers and it isn't working. I bought this phone online. When the phone was delivered to me I send a couple of emails to guy who sold me this phone. I send him the phone because I want to prove that USB port is working. That guy send to me film, where I see my phone is conecting to computer without a problem and I'm sure that is my phone and my USB cable, only computer is different. But I also tried connect phone to other computers in my house and none of them is working.
 
Tesla-MADAL93
Old
#6  
Tesla-MADAL93's Avatar
Senior Member
Thanks Meter 1190
Posts: 514
Join Date: Sep 2013
Location: Somewhere in Andromeda Galaxy

 
DONATE TO ME
Quote:
Originally Posted by Gothic253 View Post
I tried that drivers and it isn't working. I bought this phone online. When the phone was delivered to me I send a couple of emails to guy who sold me this phone. I send him the phone because I want to prove that USB port is working. That guy send to me film, where I see my phone is conecting to computer without a problem and I'm sure that is my phone and my USB cable, only computer is different. But I also tried connect phone to other computers in my house and none of them is working.
Try to clean usb connector, maybe is too dirty! As I said earlier when mine was too dirty device wasn't recognized by any PC, and it was showing charging/not charging/charging again without any wall charger or usb cable connected

Inviato dal mio GT-I9070
 
R_a_z_v_a_n
Old
#7  
R_a_z_v_a_n's Avatar
Recognized Contributor
Thanks Meter 1184
Posts: 1,518
Join Date: Sep 2009
Quote:
Originally Posted by Gothic253 View Post
I tried that drivers and it isn't working.
Read this tutorial and see if some advice from there you can do.

[Tutorial] How to resolve micro USB connection problems [unknown USB device][code 43]

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...