Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone not bootup

OP sumit227

28th January 2014, 02:09 AM   |  #1  
sumit227's Avatar
OP Member
Flag New Delhi
Thanks Meter: 16
 
75 posts
Join Date:Joined: Dec 2013
More
Guyz plz help me I accidentally delete build.prob file and after that my phone not bootup samsung galaxy grand logo shows and the screen goes blank nothing work. I try flashing stock firmware again but problem remain same. HELP PLZ.....!!!!
28th January 2014, 02:47 AM   |  #2  
aditya.kamble's Avatar
Senior Member
Flag India
Thanks Meter: 62
 
108 posts
Join Date:Joined: May 2013
More
Angry Try From Recovery Mode
Quote:
Originally Posted by sumit227

Guyz plz help me I accidentally delete build.prob file and after that my phone not bootup samsung galaxy grand logo shows and the screen goes blank nothing work. I try flashing stock firmware again but problem remain same. HELP PLZ.....!!!!

It seems like you have root access & afcource unlock bootloader

Use custom recovery mode ex. CWM to find that file exist or not using cwm file manager link below...

http://forum.xda-developers.com/show....php?t=1646108


Let me know if file exist or not.... This app is free and you have full access to file system


Good Luck
The Following User Says Thank You to aditya.kamble For This Useful Post: [ View ]
28th January 2014, 04:38 AM   |  #3  
sumit227's Avatar
OP Member
Flag New Delhi
Thanks Meter: 16
 
75 posts
Join Date:Joined: Dec 2013
More
I installed aroma file manager and navigate to system folder but the folder is empty.
28th January 2014, 07:26 AM   |  #4  
iceyhotguy's Avatar
Senior Member
Thanks Meter: 729
 
717 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by sumit227

Guyz plz help me I accidentally delete build.prob file and after that my phone not bootup samsung galaxy grand logo shows and the screen goes blank nothing work. I try flashing stock firmware again but problem remain same. HELP PLZ.....!!!!

Quote:
Originally Posted by sumit227

I installed aroma file manager and navigate to system folder but the folder is empty.

The /system folder is empty because you didn't mount it in recovery.

1. Unzip and copy this build.prop to your phone's internal memory - build.zip
(This is from I9082XXUBMK3, it will work with other 4.2.2 firmware too but would display the info of K3)

2. Boot into recovery. Go to Mounts and storage>Mount /system
3. Install aroma file manager.zip
4. Go to /sdcard and copy the build.prop file
5. Go back to /system and scroll down to check if you can see all the folders now (also check if build.prop is there)
6. If build.prop is not there then paste the one you just copied
7. Select the build.prop file, go to options and select Change Permission
8. Set the following permissions:
User - Read Write
Group - Read
Others - Read
9. Exit aroma and clear cache/dalvik then reboot.
The Following 2 Users Say Thank You to iceyhotguy For This Useful Post: [ View ]
28th January 2014, 06:59 PM   |  #5  
sumit227's Avatar
OP Member
Flag New Delhi
Thanks Meter: 16
 
75 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by iceyhotguy

The /system folder is empty because you didn't mount it in recovery.

1. Unzip and copy this build.prop to your phone's internal memory - Attachment 2543835
(This is from I9082XXUBMK3, it will work with other 4.2.2 firmware too but would display the info of K3)

2. Boot into recovery. Go to Mounts and storage>Mount /system
3. Install aroma file manager.zip
4. Go to /sdcard and copy the build.prop file
5. Go back to /system and scroll down to check if you can see all the folders now (also check if build.prop is there)
6. If build.prop is not there then paste the one you just copied
7. Select the build.prop file, go to options and select Change Permission
8. Set the following permissions:

User - Read Write
Group - Read
Others - Read
9. Exit aroma and clear cache/dalvik then reboot.



Thanks man by pushing build.prop to system folder atleast my phone starts but after 1-2 min my phone freezes nothing works.
29th January 2014, 02:33 AM   |  #6  
iceyhotguy's Avatar
Senior Member
Thanks Meter: 729
 
717 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by sumit227

Thanks man by pushing build.prop to system folder atleast my phone starts but after 1-2 min my phone freezes nothing works.

I can't check what other system modifications you did that is making your phone misbehave.
Backup your data and try to do a clean flash. Wipe your data, cache, dalvik, then go to Mounts and storage and Format /system before flashing the firmware/ROM.
The Following 2 Users Say Thank You to iceyhotguy For This Useful Post: [ View ]
29th January 2014, 11:17 AM   |  #7  
sumit227's Avatar
OP Member
Flag New Delhi
Thanks Meter: 16
 
75 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by iceyhotguy

I can't check what other system modifications you did that is making your phone misbehave.
Backup your data and try to do a clean flash. Wipe your data, cache, dalvik, then go to Mounts and storage and Format /system before flashing the firmware/ROM.

After flashing stock firmware again my phone working again.
Thanks bro for helping me...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes