5,600,182 Members 40,318 Now Online
XDA Developers Android and Mobile Development Forum

Phone not bootup

Tip us?
 
sumit227
Old
#1  
sumit227's Avatar
Member - OP
Thanks Meter 10
Posts: 48
Join Date: Dec 2013
Location: New Delhi
Default Phone not bootup

Guyz plz help me I accidentally delete build.prob file and after that my phone not bootup samsung galaxy grand logo shows and the screen goes blank nothing work. I try flashing stock firmware again but problem remain same. HELP PLZ.....!!!!
 
aditya.kamble
Old
#2  
aditya.kamble's Avatar
Member
Thanks Meter 32
Posts: 69
Join Date: May 2013
Location: Pune
Angry Try From Recovery Mode

Quote:
Originally Posted by sumit227 View Post
Guyz plz help me I accidentally delete build.prob file and after that my phone not bootup samsung galaxy grand logo shows and the screen goes blank nothing work. I try flashing stock firmware again but problem remain same. HELP PLZ.....!!!!
It seems like you have root access & afcource unlock bootloader

Use custom recovery mode ex. CWM to find that file exist or not using cwm file manager link below...

http://forum.xda-developers.com/show....php?t=1646108


Let me know if file exist or not.... This app is free and you have full access to file system


Good Luck
The Following User Says Thank You to aditya.kamble For This Useful Post: [ Click to Expand ]
 
sumit227
Old
#3  
sumit227's Avatar
Member - OP
Thanks Meter 10
Posts: 48
Join Date: Dec 2013
Location: New Delhi
I installed aroma file manager and navigate to system folder but the folder is empty.
 
iceyhotguy
Old
#4  
iceyhotguy's Avatar
Senior Member
Thanks Meter 666
Posts: 691
Join Date: Jan 2012
Quote:
Originally Posted by sumit227 View Post
Guyz plz help me I accidentally delete build.prob file and after that my phone not bootup samsung galaxy grand logo shows and the screen goes blank nothing work. I try flashing stock firmware again but problem remain same. HELP PLZ.....!!!!
Quote:
Originally Posted by sumit227 View Post
I installed aroma file manager and navigate to system folder but the folder is empty.
The /system folder is empty because you didn't mount it in recovery.

1. Unzip and copy this build.prop to your phone's internal memory - build.zip
(This is from I9082XXUBMK3, it will work with other 4.2.2 firmware too but would display the info of K3)

2. Boot into recovery. Go to Mounts and storage>Mount /system
3. Install aroma file manager.zip
4. Go to /sdcard and copy the build.prop file
5. Go back to /system and scroll down to check if you can see all the folders now (also check if build.prop is there)
6. If build.prop is not there then paste the one you just copied
7. Select the build.prop file, go to options and select Change Permission
8. Set the following permissions:
User - Read Write
Group - Read
Others - Read
9. Exit aroma and clear cache/dalvik then reboot.
The Following 2 Users Say Thank You to iceyhotguy For This Useful Post: [ Click to Expand ]
 
sumit227
Old
#5  
sumit227's Avatar
Member - OP
Thanks Meter 10
Posts: 48
Join Date: Dec 2013
Location: New Delhi
Quote:
Originally Posted by iceyhotguy View Post
The /system folder is empty because you didn't mount it in recovery.

1. Unzip and copy this build.prop to your phone's internal memory - Attachment 2543835
(This is from I9082XXUBMK3, it will work with other 4.2.2 firmware too but would display the info of K3)

2. Boot into recovery. Go to Mounts and storage>Mount /system
3. Install aroma file manager.zip
4. Go to /sdcard and copy the build.prop file
5. Go back to /system and scroll down to check if you can see all the folders now (also check if build.prop is there)
6. If build.prop is not there then paste the one you just copied
7. Select the build.prop file, go to options and select Change Permission
8. Set the following permissions:
User - Read Write
Group - Read
Others - Read
9. Exit aroma and clear cache/dalvik then reboot.


Thanks man by pushing build.prop to system folder atleast my phone starts but after 1-2 min my phone freezes nothing works.
 
iceyhotguy
Old
#6  
iceyhotguy's Avatar
Senior Member
Thanks Meter 666
Posts: 691
Join Date: Jan 2012
Quote:
Originally Posted by sumit227 View Post
Thanks man by pushing build.prop to system folder atleast my phone starts but after 1-2 min my phone freezes nothing works.
I can't check what other system modifications you did that is making your phone misbehave.
Backup your data and try to do a clean flash. Wipe your data, cache, dalvik, then go to Mounts and storage and Format /system before flashing the firmware/ROM.
The Following 2 Users Say Thank You to iceyhotguy For This Useful Post: [ Click to Expand ]
 
sumit227
Old
#7  
sumit227's Avatar
Member - OP
Thanks Meter 10
Posts: 48
Join Date: Dec 2013
Location: New Delhi
Quote:
Originally Posted by iceyhotguy View Post
I can't check what other system modifications you did that is making your phone misbehave.
Backup your data and try to do a clean flash. Wipe your data, cache, dalvik, then go to Mounts and storage and Format /system before flashing the firmware/ROM.
After flashing stock firmware again my phone working again.
Thanks bro for helping me...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes