Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I think i solved the problem on clock freeze.

OP tsigiotis

28th January 2014, 09:51 AM   |  #1  
tsigiotis's Avatar
OP Junior Member
Flag Athens
Thanks Meter: 2
 
9 posts
Join Date:Joined: Sep 2010
More
I made ​​these arrangements and the problem stoped.
When you install the new rom and you are still on the twrp mode, you go to -> settings -> timezone -> and find your location time.
then set as your timezone and thats it. i do this every time i install the new rom of Maclaw and its work fine.


I use CyanogenMod 11.0, samsung galaxy GT -I8190N
28th January 2014, 10:10 AM   |  #2  
silencar's Avatar
Senior Member
Thanks Meter: 46
 
114 posts
Join Date:Joined: Jan 2014
Thanks for the advice ... .. I'll give it a try on my next rom-upgrade
The Following User Says Thank You to silencar For This Useful Post: [ View ]
28th January 2014, 02:33 PM   |  #3  
Junior Member
Thanks Meter: 2
 
28 posts
Join Date:Joined: Jan 2014
Clock freeze has been solved a long time ago, date time setting, disable auto time zone and auto date time, set clock manually.
The Following User Says Thank You to as1162764 For This Useful Post: [ View ]
29th January 2014, 07:40 AM   |  #4  
tsigiotis's Avatar
OP Junior Member
Flag Athens
Thanks Meter: 2
 
9 posts
Join Date:Joined: Sep 2010
More
Wink
Quote:
Originally Posted by as1162764

Clock freeze has been solved a long time ago, date time setting, disable auto time zone and auto date time, set clock manually.


Yes you are right, But if you do the settings i said, you wont need to disable nothing. i have allday/night auto time zone and date , with gps and wifi open with no problem at clock. just give a try.
29th January 2014, 07:59 AM   |  #5  
Junior Member
Thanks Meter: 6
 
15 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by as1162764

Clock freeze has been solved a long time ago, date time setting, disable auto time zone and auto date time, set clock manually.

Doesn't work, if you read the thread. Also, if you have to "disable features" to "fix" something, it's hardly fixed.
29th January 2014, 01:52 PM   |  #6  
Junior Member
Thanks Meter: 2
 
28 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by tetrahydrofuran

Doesn't work, if you read the thread. Also, if you have to "disable features" to "fix" something, it's hardly fixed.

Used to have 1-2 time freezes a day, did that and it worked for 15 days without freezing (then I switched to stock). i8190

---------- Post added at 12:52 PM ---------- Previous post was at 12:46 PM ----------

Quote:
Originally Posted by as1162764

Used to have 1-2 time freezes a day, did that and it worked for 15 days without freezing (then I switched to stock). i8190

You must clear cache\delvik cache until the freezing stops, (thats what the guy who told me said) but for me it worked right away with one cache clear. and clock must be manually changed to a different time (like 1 minute more or less). It has no logic but it worked for everyone I know that has that problem even with non-samsung phones.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes