Post Reply

HELP!!!!

28th January 2014, 05:28 PM   |  #1  
mailmyinbox's Avatar
OP Member
Thanks Meter: 34
 
96 posts
Join Date:Joined: Jan 2014
More
Im trying to install
Slim ROMs+ CM10 Revised1 for Shakira ROM for my X8(still using as spare :P)


As per the installation instructions of this ROM i tried to flash E15_nAa-jb-03_2.6.29.6-nAa-jb-03 kernel
every time i flash its shows the following error in my flashtool0.2.9.1
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
28/043/2014 22:43:14 - INFO - Searching Xperia....
28/043/2014 22:43:14 - ERROR - Please plug you device in flash mode
28/043/2014 22:43:15 - INFO - Searching Xperia....
28/043/2014 22:43:16 - INFO - Found at USB\VID_0FCE&PID_ADDE\5&17A74F8F&0&2
28/043/2014 22:43:16 - INFO - Start Flashing
28/043/2014 22:43:16 - INFO - VER="r8A029";DATE="20100601";TIME="12:17:00";
28/043/2014 22:43:16 - INFO - Flashing loader
28/043/2014 22:43:17 - INFO - PROT_VER="02";DATE="20101104";TIME="09:21:00";VER= "r4A060";CXC="1229-3641";TYPE="S1_LOADER";UNIQUE_DEV_ID="CEDED054B201 A9A16690BE09F3E72AEAFB484EAA";SEC_LOCK_STATUS="LOC KED";OTP_DATA="4DFD7700470404000F080420D08ED92A";I MEI="5";AID_VERSION="0004";EROM_AID="0001";LOADER_ AID="0001";SW_AID="0001";CUST_AID="0001";SIM_LOCK_ AID="0001";HWCONF_AID="0001";PROD_ID="0000";ACTIVE _LOADER_AID="0001";MAN_ID="002C";DEV_ID="00BC";EXT _DEV_ID="0055";SIN_VER="0001";AID_TAMP="NOT_TAMPER ED";MAX_PKT_SZ="00010000";AUTH_LEVEL="PRODUCTION"; AUTH_MET="0001";CARD_PRESENT="YES";CARD_SIZE="4GB" ;CARD_DATA="";LOADER_ROOT="S1_Loader_Root_8e35";ER OM_ROOT="S1_EROM_Root_f54f";SW_ROOT="S1_SW_Root_3e dc";CUST_ROOT="S1_Cust_Root_732f";SIM_LOCK_ROOT="S 1_SL_Root_a640";HW_CONF_ROOT="S1_HWConf_Root_4b8c" ;
28/043/2014 22:43:18 - INFO - Flashing kernel.sin
28/043/2014 22:43:19 - ERROR - Error flashing. Aborted
28/043/2014 22:43:19 - INFO - Now unplug the device and power it on
28/043/2014 22:43:19 - INFO - Then go to application settings
28/043/2014 22:43:19 - INFO - turn on Unknown Sources and Debugging
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ANY SOLUTIONS...
Last edited by mailmyinbox; 28th January 2014 at 09:26 PM.
28th January 2014, 06:19 PM   |  #2  
stamatis's Avatar
Retired Forum Moderator
Flag stamatis∈A, A=∅
Thanks Meter: 1,097
 
2,914 posts
Join Date:Joined: Feb 2012
Quote:

28/043/2014 22:43:19 - INFO - turn on Unknown Sources and Debugging

Have you turn them on?
The Following User Says Thank You to stamatis For This Useful Post: [ View ]
28th January 2014, 08:24 PM   |  #3  
mailmyinbox's Avatar
OP Member
Thanks Meter: 34
 
96 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by stamatis

Have you turn them on?

Yes i tried to turn ON... but its not starting just vibrates..
i have to flash another kernel to TURN ON...

and i wanna know beside this kernel is there any other kernel compatible with this ROM...?
29th January 2014, 08:36 AM   |  #4  
BlackRabbit1703's Avatar
Senior Member
Flag Salatiga
Thanks Meter: 127
 
532 posts
Join Date:Joined: Jun 2012
More
it look like you're not turn ON the debugging and the allow non market application

also check your driver for your x8
gordon gates , x8 driver and the flashtool driver
try reinstall itu

and u can use the old version of flashtool
cz sometimes the newest flashtool has some bug
The Following User Says Thank You to BlackRabbit1703 For This Useful Post: [ View ]
29th January 2014, 12:13 PM   |  #5  
mailmyinbox's Avatar
OP Member
Thanks Meter: 34
 
96 posts
Join Date:Joined: Jan 2014
More
Thumbs up Problem Solved!!!
Quote:
Originally Posted by BlackRabbit1703

it look like you're not turn ON the debugging and the allow non market application

also check your driver for your x8
gordon gates , x8 driver and the flashtool driver
try reinstall itu

and u can use the old version of flashtool
cz sometimes the newest flashtool has some bug

THanx but i tried all things u mentioned.... reinstalled my flashtool used another version also... tried flashing with another computer() still unable to install/flash..... then finally i read some threads about slimJB project roms here in this forum..... many peoples have mentioned problems either installing that kernel or some(luckily installed) faces WIFI problems....... then i READ a post, One moderator said to USE this kernel E15_oxydo@jb-08+fixed_2.6.29.6 (1).ftf with this ROM
i have successfully installed E15_oxydo@jb-08+fixed_2.6.29.6 (1).ftf kernel and it is compatible with this ROM along with fully working WIFI....

Anyways thank you all for quick replies
Last edited by mailmyinbox; 29th January 2014 at 12:19 PM.
29th January 2014, 02:29 PM   |  #6  
BlackRabbit1703's Avatar
Senior Member
Flag Salatiga
Thanks Meter: 127
 
532 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by mailmyinbox

THanx but i tried all things u mentioned.... reinstalled my flashtool used another version also... tried flashing with another computer() still unable to install/flash..... then finally i read some threads about slimJB project roms here in this forum..... many peoples have mentioned problems either installing that kernel or some(luckily installed) faces WIFI problems....... then i READ a post, One moderator said to USE this kernel E15_oxydo@jb-08+fixed_2.6.29.6 (1).ftf with this ROM
i have successfully installed E15_oxydo@jb-08+fixed_2.6.29.6 (1).ftf kernel and it is compatible with this ROM along with fully working WIFI....

Anyways thank you all for quick replies

well done dude!
The Following User Says Thank You to BlackRabbit1703 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes