5,595,000 Members 38,293 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help Needed with Thunderbird I5S Replica

Tip us?
 
jamster1432
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2010
Unhappy [Q] Help Needed with Thunderbird I5S Replica

Hi There

I have recently purchased a Thunderbird i5S Golden. According to the supplier website it is the following spec;

MTK6572 Dual Core CPU 1.3Ghz*2
1GB RAM, 8GB Rom
4.2.2 OS with IOS7 Theme Pack (Loader, icons etc)

I had a couple of issues when I received it, base language installed as Chinese, although I could select UK English, the base language stayed as Chinese.

Google PlayStore wasn't installed from factory (had about 3 versions of the Chinese app markets) Had MAJOR issues trying to get this working. Well to be honest, it has never worked. GPS also doesn't seem to work.

Anyway, rooted the phone using the one button root method, cant remember the software but was pretty simple

After farting around for another couple of hours, removing some of the Chinese bloatware, found that I still couldn't use the phone as I wished (still in Chinese, still with crap app markets etc) Google Play installed but would never download anything (would say it was installing but never would)

After using rootexplorer, I found the SYSTEMfolder called APP_UK. This contained all of the UK app's and Keyboard layouts etc. Doing without thinking I renamed the old APP folder and replaced with the APP_UK, but this doesn't contain ANY of the startup procedures, files etc,

Phone now stuck on the boot screen, can get into the Chinese factory mode and factory reset but it doesn't help, it comes up with a green android man with his chest open and a red exclaimation mark (my guess is that it cant find any of the boot up files) Can also load up a menu (although upside down) which advises :> Normal Boot :> Fast Boot or :>Recovery (Tried all three)

So to the questions:

Firstly does anyone have any ideas on how I can get onto the phone drive without it booting correctly (using COM ports or something). Ive tried using various software to get onto the phone but without it booting it cannot find the drives. (Using Win7 x64) Various drivers etc.

Secondly: Can anyone suggest an ios7 ROM for the MTK6572 in UK English, Rooted, with Google Play Store.

Tried contacting the suppliers but they are about as useful as a chocolate teapot. Ive requested a UK ROM from them so will see if they do come back with anything.

Any help greatly appreciated. Im new to the android flash and root world so be gentle :P

Thanks
Jamie
 
maurogrc
Old
#2  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Apr 2013
Default any news?

Any news about your problem?
I regreat so much of buying this phone...
I even cannot install the drivers for this phone, it detects only as an unknown device...I think the usb entry is damaged...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes