Quote:
Originally Posted by tiffkka View Post
@Asphyx: The SW version I have is the last SW manufacturer released. So I guess, I will have to flash it.

Thank you, all. I will try to flash it over the weekend.
Well Google said it works with V5 and you have V3....

That suggests there is a V5 firmware for your router....
Unless the versions your talking about are for the hardware not the firmware.

In that case the Router may not be capable at all even after the Custom flash.