Post Reply

[Q] No sound from top speaker when receiving calls

OP nontryer

6th January 2014, 07:33 AM   |  #1  
nontryer's Avatar
OP Member
Flag Rijeka
Thanks Meter: 15
 
54 posts
Join Date:Joined: Feb 2011
More
The other day i noticed really weird problem/bug when receiving incoming call.
When proximity/light/whatever sensors are covered (i.e phone sitting on desk with screen facing the desk) while receiving call, i get no ringtone sound from top speaker, bottom one is working fine.

I tried to disable beats audio, unchecking "quiet ring on pickup" and "pocket mode" in sound settings, i disabled some apps which might cause such behavior like Viber etc.

Oh, and i did factory reset few days ago, so this should not be the problem. Maybe it was present before factory reset, but i didn't really noticed because i changed my ringtone and it's really really noticeable with it.

Otherwise, i don't have any problems with speakers besides this one.. when i watch youtube, play games or listen to music everything is working as it should.

I'm 100% stock, unrooted - for now, running latest OTA (3.62.401.1).

What could be the problem? Anyone else with same issue?
6th January 2014, 06:56 PM   |  #2  
nontryer's Avatar
OP Member
Flag Rijeka
Thanks Meter: 15
 
54 posts
Join Date:Joined: Feb 2011
More
Anyone?
8th January 2014, 04:06 AM   |  #3  
Senior Member
Flag BrasoV
Thanks Meter: 211
 
1,750 posts
Join Date:Joined: Aug 2008
Donate to Me
More
Maybe your ringtone is mono, not stereo

Sent from HTC One 802w Dual Sim with my hand...
8th January 2014, 09:32 AM   |  #4  
nontryer's Avatar
OP Member
Flag Rijeka
Thanks Meter: 15
 
54 posts
Join Date:Joined: Feb 2011
More
Nope, i tried multiple ringtones and same problem occurs.
29th January 2014, 03:31 PM   |  #5  
nontryer's Avatar
OP Member
Flag Rijeka
Thanks Meter: 15
 
54 posts
Join Date:Joined: Feb 2011
More
Ok, one last bump.. this "problem" occurs even with latest OTA update (4.4.2), can anyone test it and report if it's normal or not?
I tried CM 11 and OmniRom and there was no such problem..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes