FORUMS

flash boa 7.1

15 posts
Thanks Meter: 1
 
By Camou87, Junior Member on 26th January 2014, 02:34 PM
Post Reply Subscribe to Thread Email Thread
Hey,
I've flashed BOA v7.1 on my dlx u, it reboots repeatedly and shows that it is charging, though no cable is connected.

I've flashed boot.img first, with fastboot, then the rom trough TWRP, but there are much errors....

my hboot version is 1.55, I updated it before. i have s-off und and unlocked the phone!

now i have no idea, what is wrong, please help me
Last edited by Camou87; 26th January 2014 at 02:41 PM.
 
 
26th January 2014, 03:10 PM |#2  
bluheart's Avatar
Senior Member
Flag Kozhikode
Thanks Meter: 252
 
More
ReBoot into recovery, since you r SOFF
From Recovery flash the BOA ROM. SImple.
No need to flash boot.img seperate
26th January 2014, 03:14 PM |#3  
OP Junior Member
Flag Hamburg
Thanks Meter: 1
 
More
Quote:
Originally Posted by bluheart

ReBoot into recovery, since you r SOFF
From Recovery flash the BOA ROM. SImple.
No need to flash boot.img seperate

i've tried both ways, but still the same
29th January 2014, 06:40 AM |#4  
Senior Member
Flag Bangalore
Thanks Meter: 90
 
Donate to Me
More
did you whipe data before installing the rom???
29th January 2014, 05:41 PM |#5  
OP Junior Member
Flag Hamburg
Thanks Meter: 1
 
More
the rom is not compatible with the dlx u (x920e)

close
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes