Post Reply

flash boa 7.1

26th January 2014, 02:34 PM   |  #1  
OP Junior Member
Flag Hamburg
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2012
More
Hey,
I've flashed BOA v7.1 on my dlx u, it reboots repeatedly and shows that it is charging, though no cable is connected.

I've flashed boot.img first, with fastboot, then the rom trough TWRP, but there are much errors....

my hboot version is 1.55, I updated it before. i have s-off und and unlocked the phone!

now i have no idea, what is wrong, please help me
Last edited by Camou87; 26th January 2014 at 02:41 PM.
26th January 2014, 03:10 PM   |  #2  
bluheart's Avatar
Senior Member
Flag Kozhikode
Thanks Meter: 165
 
640 posts
Join Date:Joined: May 2011
More
ReBoot into recovery, since you r SOFF
From Recovery flash the BOA ROM. SImple.
No need to flash boot.img seperate
26th January 2014, 03:14 PM   |  #3  
OP Junior Member
Flag Hamburg
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by bluheart

ReBoot into recovery, since you r SOFF
From Recovery flash the BOA ROM. SImple.
No need to flash boot.img seperate

i've tried both ways, but still the same
29th January 2014, 06:40 AM   |  #4  
Senior Member
Flag Bangalore
Thanks Meter: 78
 
218 posts
Join Date:Joined: Feb 2013
Donate to Me
did you whipe data before installing the rom???
29th January 2014, 05:41 PM   |  #5  
OP Junior Member
Flag Hamburg
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2012
More
the rom is not compatible with the dlx u (x920e)

close
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes