Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [Error] Camera Error - 4.1.1 with 4.1.2 Bootloader

OP sailindawg

29th January 2014, 07:11 PM   |  #1  
OP Senior Member
Thanks Meter: 19
 
165 posts
Join Date:Joined: May 2012
More
Solved - I spent quite a bit researching this one. No direct answers, learned alot about things. Thanks to all that posted regarding their camera issues. Problem was 4.1.1 over a the 4.1.2 bootloader. Thanks to Igkhan whom pointed it out in the how to install bootloader thread. Solution was simply to simply ODIN back to stock 4.1.1. Booloader is now DLK3 like it should be with 4.1.1. Camera now works fine. Still a noob! I'll just be a less panic stricken, more attentive noob!


All,

I am a total Noob here. I rooted my stock 4.1.1, loaded TWRP and made a nandroid. A few weeks go by, I start thinking I should update to 4.1.2. I made the mistake of just flashing 4.1.2 OTA directly over my stock rooted 4.1.1. Everything seemed fine until my third reboot, Samsung Talkback locked up the phone & I could not get past the lock screen. Looking back, I probably should have booted to TWRP and factory reset/clear data/cache/Dalvik.

Instead, I booted to TWRP and restored my nandroid, not realizing the restore process would not replace the 4.1.2 bootloader with the 4.1.1 bootloader. The camera does not work now. Researching, seems to be from the 4.1.2 bootloader on 4.1.1.

It appears that my solution would be to ODIN back to 4.1.1 stock. Could someone confirm that this will restore my camera and reload the 4.1.1 bootloader?

Thanks ahead. Lots of lessons learned here. Guess you have to start somewhere's.
Last edited by sailindawg; 31st January 2014 at 10:18 PM. Reason: Solved problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes