FORUMS

Google Now Marches Forward with ‘Now on Tap’

When Google Now was announced three years ago, it revolutionized the mobile … more

I/O 2015: Google Announces App Link Enhancements

During the Google I/O Keynote, VP of Engineering Dave Burke announced that the Android … more

Google Announces its IoT platform titled ‘Brillo’

A few days ago, a leak highlighted Google’s foray into the Internet … more

Android M Adds “Doze” Deep Sleeping

Android M has answered the call of battery by adding in a deeper sleep implementation … more
Post Reply Subscribe to Thread Email Thread

4.3 is AWfFUL!

23rd January 2014, 09:54 PM |#11  
deo777's Avatar
Member
Flag Blagoevgrad
Thanks Meter: 2
 
More
Quote:
Originally Posted by Andrewtst

4.3 is Solid Stable and Smooth, don't have any single issue as mention by OP.

I have only 2 reboots playing n.o.v.a. 3 everything else is simply perfectly
 
 
27th January 2014, 09:57 AM |#12  
Junior Member
Thanks Meter: 0
 
More
My experience is that 4.3 blows, just as OP stated.
I did the initial update - lots of crashes/freezes.
So I did a repair - same issue
Then re-flashed using flashtool - still bad
And then flashed 4.2.2 - and tablet is back to its former glory.

What could possibly be causing some users to be having such a hard time with it, while others are loving it?
27th January 2014, 04:26 PM |#13  
Senior Member
Thanks Meter: 81
 
More
So strange how this has been happening. There must be something with some of the firmwares. I'm one of the people who have had no issue with 4.3

Sent from my C6506 using Tapatalk
28th January 2014, 02:38 AM |#14  
Senior Member
Thanks Meter: 44
 
More
Quote:
Originally Posted by cantenna

I'm using pacrom now which is jb 4.3.battery is very good! I'll do a full battery drain and will post results sometime next week. I use greenify which im sure helps and use boot manager. This ROM also has a number of power saving options you can implement not found on cm ROMs under the pacrom settings. Its my daily driver. i really like this tablet! Took it snorkling today in Barbados, it doesn't float to well, luckly I still have it! had it out all day taking photos in the ocean, screen full brightness, was 70% when I got home. That's with No Bluetooth or WiFi. This ROM does a great job too of retaining juice when its in a suspend state. Very little drain


You do know the tablet is NOT certified for sea water ???
28th January 2014, 12:37 PM |#15  
Member
Flag Wels
Thanks Meter: 5
 
More
Quote:
Originally Posted by naujoks

Complete reset on the device seems to have fixed the problems. Wasn't even able to back up with Sony Companion.
Happy for now (after a couple of hours or re-installing and re-configuring), but it shouldn't have happened in the first place.

Installing a new Operation System on a old one, can cause problems and instability. That`s not Android or Sony specific.
28th January 2014, 12:50 PM |#16  
Senior Member
Flag Los Angeles
Thanks Meter: 11
 
More
The only issue I have experienced is the random screen flicker when using the keyboard... Hope there is a fix soon, or else I may have to look into whether there is a way to downgrade to 4.2.2.

New to the device, so not sure is there is a Sony equivalent to something like Odin for Samsung...

Sent from my SCH-I535 using xda app-developers app
28th January 2014, 06:52 PM |#17  
barrados101's Avatar
Junior Member
Thanks Meter: 0
 
More
4.3 woes
I had problems with the 4.3 ota upate. Had screen flickering, especially bad when running chrome browser. and the pulldown notification shade was down and dimmed the back screen
random reboots, freezing. tablet was practically unuseable.

flashed my original firmware back over and all was working great again.
tried again with 4.3 and back to the same antics with it.

I have however reflashed a modified 4.3 with super user root and recovery built in and can say ive had no problems appart from occasional excessive battery drain from the kernel, a reboot usual fixes it.
29th January 2014, 09:22 PM |#18  
Senior Member
Thanks Meter: 81
 
More
Could it be the UK ftf that's more.buggy? I'm using Nordic and no issues on my end

Sent from my C6506 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes