Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,547 Members 43,300 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem while flashing the ROM 4.3

Tip us?
 
ale_pegasus
Old
(Last edited by ale_pegasus; 29th January 2014 at 07:42 PM.)
#1  
ale_pegasus's Avatar
Member - OP
Thanks Meter 1
Posts: 39
Join Date: Aug 2012
Location: Serra
Question [Q] Problem while flashing the ROM 4.3

Good afternoon guys.
I'm trying flashing one of these roms I9505XXUFNA1 / I9505ZTOEMKE and I am not getting flashing.

This is what appears on the Odin. (v3.04 and v3.09.3)

Quote:
<OSM> Enter CS for MD5 ..
<OSM> Check MD5 .. Do not unplug the cable ..
<OSM> Please wait ..
<OSM> I9505VJUEMKE_I9505ZTOEMKE_I9505VJUEMKE_HOME.tar.md 5 is valid .
<OSM> Checking MD5 finished sucessfully ..
<OSM> Leave CS ..
<ID:0/006> Odin v.3 engine ( ID : 6 ) ..
<ID:0/006> File analysis ..
<ID:0/006> SetupConnection ..
<ID:0/006> Initialzation ..
<ID:0/006> Get PIT for mapping ..
<ID:0/006> Firmware update start ..
<ID:0/006> sbl2.mbn
<ID:0/006> NAND Write Start !
<ID:0/006> sbl3.mbn
<ID:0/006> rpm.mbn
<ID:0/006> aboot.mbn
<ID:0/006>
<ID:0/006> Complete ( Write) operation failed .
Added <ID:0/006> !
<OSM> All threads completed . ( succeed 0 / failed 1 )

SW REV . Check Fail: Fused : 4 , Binary : 3
I 'm just wanting to install my previous rom, back to factory default and make the changes.
 
ale_pegasus
Old
#2  
ale_pegasus's Avatar
Member - OP
Thanks Meter 1
Posts: 39
Join Date: Aug 2012
Location: Serra
Nobody knows inform me?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes