FORUMS

Phones running hot after restoring my phone from backup

354 posts
Thanks Meter: 17
 
By vividblu2020, Senior Member on 29th January 2014, 12:03 AM
Post Reply Subscribe to Thread Email Thread
Hey so quick little question. I just flashed a rom. But I decided to flash to backup back to stock because I think we get 4.4.2 tomorrow. I'm rooted. I have it all. Android system is to blame. And a few other things. Does anyone have any suggestions to help?



correction : the phone seems to fine now.
Sent from my HTC One using XDA Premium 4 mobile app
Last edited by vividblu2020; 29th January 2014 at 12:12 AM.
 
 
29th January 2014, 10:25 PM |#2  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,889
 
Donate to Me
More
Quote:
Originally Posted by vividblu2020

Hey so quick little question. I just flashed a rom. But I decided to flash to backup back to stock because I think we get 4.4.2 tomorrow. I'm rooted. I have it all. Android system is to blame. And a few other things. Does anyone have any suggestions to help?

correction : the phone seems to fine now.
Sent from my HTC One using XDA Premium 4 mobile app

You won't be able to take any updates until you flash a stock recovery on the phone... just letting you know so you don't screw up and try to take OTA with custom recovery.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes